<!DOCTYPE html> <!--[if lt IE 9]><html lang="en-GB" class="oldie"><![endif]--> <!--[if (gte IE 9) | !(IE)]><!--><html lang="en-GB" class="modern"><!--<![endif]--><head><meta charset="UTF-8" /><meta name="viewport" content="width=device-width, initial-scale=1" /> <!--[if IE]><meta http-equiv='X-UA-Compatible' content='IE=edge,chrome=1'><![endif]--><title>FM20 Project, The Coaches: Episode 10 - The Set Pieces</title><link rel="shortcut icon" href="https://thesetpieces.com/wp-content/uploads/2015/01/favicon.png" /><link rel="apple-touch-icon-precomposed" href="https://thesetpieces.com/wp-content/uploads/2015/01/favicon_144.gif" /> <script type="text/javascript">var bhittani_plugin_kksr_js = {"nonce":"e3e98a981e","grs":true,"ajaxurl":"https:\/\/thesetpieces.com\/wp-admin\/admin-ajax.php","func":"kksr_ajax","msg":"Rate this post","fuelspeed":400,"thankyou":"Thank you for your vote","error_msg":"An error occurred","tooltip":"0","tooltips":[{"tip":"","color":"#ffffff"},{"tip":"","color":"#ffffff"},{"tip":"","color":"#ffffff"},{"tip":"","color":"#ffffff"},{"tip":"","color":"#ffffff"}]};</script> <meta name="twitter:card" content="summary"><meta name="twitter:creator" content="@thesetpieces"><meta name="twitter:site" content="@thesetpieces"><meta property="og:title" content="FM20 Project, The Coaches: Episode 10"><meta property="og:description" content="With Tromsgodset Pieces starting to climb the FM20 Project table, the next challenge is to find an answer to their away day blues. Manage that and the world is their oyster…"><meta property="og:image" content="https://thesetpieces.com/wp-content/uploads/2020/06/FM20-project_episode10.jpg"><meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1" /><link rel="canonical" href="https://thesetpieces.com/latest-posts/fm20-project-the-coaches-episode-10/" /><meta property="og:locale" content="en_GB" /><meta property="og:type" content="article" /><meta property="og:title" content="FM20 Project, The Coaches: Episode 10 - The Set Pieces" /><meta property="og:description" content="With Tromsgodset Pieces starting to climb the FM20 Project table, the next challenge is to find an answer to their away day blues. Manage that and the world is their oyster…" /><meta property="og:url" content="https://thesetpieces.com/latest-posts/fm20-project-the-coaches-episode-10/" /><meta property="og:site_name" content="The Set Pieces" /><meta property="article:section" content="Latest posts" /><meta property="article:published_time" content="2020-06-01T13:03:06+00:00" /><meta property="article:modified_time" content="2020-06-01T13:05:09+00:00" /><meta property="og:updated_time" content="2020-06-01T13:05:09+00:00" /><meta property="og:image" content="https://thesetpieces.com/wp-content/uploads/2020/06/FM20-project_episode10.jpg" /><meta property="og:image:secure_url" content="https://thesetpieces.com/wp-content/uploads/2020/06/FM20-project_episode10.jpg" /><meta property="og:image:width" content="330" /><meta property="og:image:height" content="220" /> <script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://thesetpieces.com/#website","url":"https://thesetpieces.com/","name":"The Set Pieces","potentialAction":{"@type":"SearchAction","target":"https://thesetpieces.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://thesetpieces.com/latest-posts/fm20-project-the-coaches-episode-10/#primaryimage","url":"https://thesetpieces.com/wp-content/uploads/2020/06/FM20-project_episode10.jpg","width":330,"height":220},{"@type":"WebPage","@id":"https://thesetpieces.com/latest-posts/fm20-project-the-coaches-episode-10/#webpage","url":"https://thesetpieces.com/latest-posts/fm20-project-the-coaches-episode-10/","inLanguage":"en-GB","name":"FM20 Project, The Coaches: Episode 10 - The Set Pieces","isPartOf":{"@id":"https://thesetpieces.com/#website"},"primaryImageOfPage":{"@id":"https://thesetpieces.com/latest-posts/fm20-project-the-coaches-episode-10/#primaryimage"},"datePublished":"2020-06-01T13:03:06+00:00","dateModified":"2020-06-01T13:05:09+00:00","author":{"@id":"https://thesetpieces.com/#/schema/person/1c990b11abb9d575fa474176380e0ba2"}},{"@type":["Person"],"@id":"https://thesetpieces.com/#/schema/person/1c990b11abb9d575fa474176380e0ba2","name":"Chris Evans","image":{"@type":"ImageObject","@id":"https://thesetpieces.com/#authorlogo","url":"https://secure.gravatar.com/avatar/a8f5570126beb9c3de93c28f99c10f87?s=96&d=mm&r=g","caption":"Chris Evans"},"sameAs":[]}]}</script> <link rel='dns-prefetch' href='//cdn.datatables.net' /><link rel='dns-prefetch' href='//cdnjs.cloudflare.com' /><link rel='dns-prefetch' href='//www.google.com' /><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel='dns-prefetch' href='//s.w.org' /><link rel="alternate" type="application/rss+xml" title="The Set Pieces &raquo; Feed" href="https://thesetpieces.com/feed/" /> <script type="text/javascript" data-cfasync="false">var mi_version         = '7.10.3';
	var mi_track_user      = true;
	var mi_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-57880590-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

		__gaTracker('create', 'UA-57880590-1', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('require', 'displayfeatures');
		__gaTracker('send','pageview');
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
					})();
		}</script> <script type="text/javascript">window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/thesetpieces.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.8"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);</script> <script>
					advanced_ads_ready=function(){var fns=[],listener,doc=typeof document==="object"&&document,hack=doc&&doc.documentElement.doScroll,domContentLoaded="DOMContentLoaded",loaded=doc&&(hack?/^loaded|^c/:/^loaded|^i|^c/).test(doc.readyState);if(!loaded&&doc){listener=function(){doc.removeEventListener(domContentLoaded,listener);window.removeEventListener("load",listener);loaded=1;while(listener=fns.shift())listener()};doc.addEventListener(domContentLoaded,listener);window.addEventListener("load",listener)}return function(fn){loaded?setTimeout(fn,0):fns.push(fn)}}();
			</script><style type="text/css">img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}</style><style type="text/css">.tablepress thead th div { float:left; }</style><link rel='stylesheet' id='validate-engine-css-css' href='https://thesetpieces.com/wp-content/plugins/wysija-newsletters/css/validationEngine.jquery.css?ver=2.8.1' type='text/css' media='all' /><link rel='stylesheet' id='contact-form-7-css' href='https://thesetpieces.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.1' type='text/css' media='all' /><link rel='stylesheet' id='jquery-datatables-css' href='https://cdn.datatables.net/1.10.16/css/jquery.dataTables.min.css?ver=4.9.8' type='text/css' media='all' /><link rel='stylesheet' id='datatables-buttons-css' href='https://cdn.datatables.net/buttons/1.4.2/css/buttons.dataTables.min.css?ver=4.9.8' type='text/css' media='all' /><link rel='stylesheet' id='datatables-select-css' href='https://cdn.datatables.net/select/1.2.3/css/select.dataTables.min.css?ver=4.9.8' type='text/css' media='all' /><link rel='stylesheet' id='datatables-fixedheader-css' href='https://cdn.datatables.net/fixedheader/3.1.3/css/fixedHeader.dataTables.min.css?ver=4.9.8' type='text/css' media='all' /><link rel='stylesheet' id='datatables-fixedcolumns-css' href='https://cdn.datatables.net/fixedcolumns/3.2.3/css/fixedColumns.dataTables.min.css?ver=4.9.8' type='text/css' media='all' /><link rel='stylesheet' id='datatables-responsive-css' href='https://cdn.datatables.net/responsive/2.2.0/css/responsive.dataTables.min.css?ver=4.9.8' type='text/css' media='all' /><link rel='stylesheet' id='bhittani_plugin_kksr-css' href='https://thesetpieces.com/wp-content/plugins/kk-star-ratings/css.css?ver=2.5.1' type='text/css' media='all' /><link rel='stylesheet' id='dashicons-css' href='https://thesetpieces.com/wp-includes/css/dashicons.min.css?ver=4.9.8' type='text/css' media='all' /><link rel='stylesheet' id='sc-frontend-style-css' href='https://thesetpieces.com/wp-content/plugins/shortcodes-indep/css/frontend-style.css?ver=4.9.8' type='text/css' media='all' /><link rel='stylesheet' id='parent-style-css' href='https://thesetpieces.com/wp-content/themes/simplemag/style.css?ver=4.9.8' type='text/css' media='all' /><link rel='stylesheet' id='main-style-css' href='https://thesetpieces.com/wp-content/themes/simplemag-child/style.css?ver=4.9.8' type='text/css' media='all' /><link rel='stylesheet' id='tablepress-default-css' href='https://thesetpieces.com/wp-content/plugins/tablepress/css/default.min.css?ver=1.9.1' type='text/css' media='all' /><style id='tablepress-default-inline-css' type='text/css'>.tablepress thead th,.tablepress tfoot th{background-color:#f05452!important;color:#fff!important;font-size:16px}.tablepress .even .column-4{text-align:center;vertical-align:middle}.tablepress .odd .column-4{text-align:center;vertical-align:middle}.tablepress .even .column-3{background-color:#fff77f;text-align:center;color:#000;vertical-align:middle;font-size:25px;font-weight:700}.tablepress .odd .column-3{background-color:#fff77f;text-align:center;color:#000;vertical-align:middle;font-size:25px;font-weight:700}.tablepress img{max-width:100%;height:auto}.tablepress .column-1{vertical-align:middle}.tablepress .column-2{width:30%;vertical-align:middle}.tablepress .column-3{width:10%}.tablepress .column-4{width:13%}.tablepress .column-6{width:20%;vertical-align:middle;text-align:center;padding-right:5%}.footable-filter-container{display:none}media="all"
.tablepress img{max-width:240%!important;height:auto}.predictionsTable .tablepress-id-1 thead th,.predictionsTable .tablepress-id-1 tfoot th{background-color:#f05452!important;color:#444!important}.predictionsTable .tablepress-id-1 .even .column-3{background-color:#fff;text-align:center;color:#444;vertical-align:middle;font-family:Arial,Helvetica,sans-serif;font-weight:400;font-style:normal}.predictionsTable .tablepress-id-1 .odd .column-3{background-color:#F9F9F9;text-align:center;color:#444;vertical-align:middle;font-family:Arial,Helvetica,sans-serif;font-weight:400;font-style:normal}.predictionsTable .column-1{width:20%}.predictionsTable{font-size:10px}.tablepress-id-11 .even .column-3{background-color:#fff;text-align:center;color:#444;vertical-align:middle;font-family:Arial,Helvetica,sans-serif;font-weight:400;font-style:normal;font-size:16px}.tablepress-id-11 .odd .column-3{background-color:#F9F9F9;text-align:center;color:#444;vertical-align:middle;font-family:Arial,Helvetica,sans-serif;font-weight:400;font-style:normal;font-size:16px}@media screen and (max-width: 600px){.tablepress img{max-width:210%;height:auto}}</style><link rel='stylesheet' id='footable-core-min-css' href='https://thesetpieces.com/wp-content/plugins/footable/css/footable.core.min.css?ver=0.3.1' type='text/css' media='all' /><link rel='stylesheet' id='wpjb-glyphs-css' href='https://thesetpieces.com/wp-content/plugins/wpjobboard/public/css/wpjb-glyphs.css?ver=4.5.1' type='text/css' media='all' /><link rel='stylesheet' id='wpjb-css-css' href='https://thesetpieces.com/wp-content/plugins/wpjobboard/public/css/frontend.css?ver=4.5.1' type='text/css' media='all' /><link rel='stylesheet' id='redux-google-fonts-ti_option-css' href='https://fonts.googleapis.com/css?family=Merriweather%3A400%7CRoboto%3A400&#038;subset=latin&#038;ver=1588090977' type='text/css' media='all' /> <!--[if !IE]><!--><link rel='stylesheet' id='tablepress-responsive-css' href='https://thesetpieces.com/wp-content/plugins/tablepress-responsive-tables/tablepress-responsive.min.css?ver=1.2' type='text/css' media='all' /> <!--<![endif]--> <script>if (document.location.protocol != "https:") {
          document.location = document.URL.replace(/^http:/i, "https:");
      }</script> <script type='text/javascript'>var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[]","home_url":"https:\/\/thesetpieces.com","hash_tracking":"false"};</script> <script type='text/javascript' src='https://thesetpieces.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script> <script type='text/javascript' src='https://cdn.datatables.net/1.10.16/js/jquery.dataTables.min.js?ver=4.9.8'></script> <script type='text/javascript' src='https://cdn.datatables.net/buttons/1.4.2/js/dataTables.buttons.min.js?ver=4.9.8'></script> <script type='text/javascript' src='//cdn.datatables.net/buttons/1.4.2/js/buttons.colVis.min.js?ver=4.9.8'></script> <script type='text/javascript' src='//cdn.datatables.net/buttons/1.4.2/js/buttons.print.min.js?ver=4.9.8'></script> <script type='text/javascript' src='//cdnjs.cloudflare.com/ajax/libs/pdfmake/0.1.32/pdfmake.min.js?ver=4.9.8'></script> <script type='text/javascript' src='//cdnjs.cloudflare.com/ajax/libs/pdfmake/0.1.32/vfs_fonts.js?ver=4.9.8'></script> <script type='text/javascript' src='//cdnjs.cloudflare.com/ajax/libs/jszip/3.1.3/jszip.min.js?ver=4.9.8'></script> <script type='text/javascript' src='//cdn.datatables.net/buttons/1.4.2/js/buttons.html5.min.js?ver=4.9.8'></script> <script type='text/javascript' src='https://cdn.datatables.net/select/1.2.3/js/dataTables.select.min.js?ver=4.9.8'></script> <script type='text/javascript' src='https://cdn.datatables.net/fixedheader/3.1.3/js/dataTables.fixedHeader.min.js?ver=4.9.8'></script> <script type='text/javascript' src='https://cdn.datatables.net/fixedcolumns/3.2.3/js/dataTables.fixedColumns.min.js?ver=4.9.8'></script> <script type='text/javascript' src='https://cdn.datatables.net/responsive/2.2.0/js/dataTables.responsive.min.js?ver=4.9.8'></script> <script type='text/javascript'>var igsv_plugin_vars = {"lang_dir":"https:\/\/thesetpieces.com\/wp-content\/plugins\/inline-google-spreadsheet-viewer\/languages","datatables_classes":".igsv-table:not(.no-datatables)","datatables_defaults_object":{"dom":"TC<'clear'>lfrtip"}};</script> <script type='text/javascript' src='//www.google.com/jsapi?ver=4.9.8'></script> <link rel='https://api.w.org/' href='https://thesetpieces.com/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://thesetpieces.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://thesetpieces.com/wp-includes/wlwmanifest.xml" /><meta name="generator" content="WordPress 4.9.8" /><link rel='shortlink' href='https://thesetpieces.com/?p=22815' /><link rel="alternate" type="application/json+oembed" href="https://thesetpieces.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthesetpieces.com%2Flatest-posts%2Ffm20-project-the-coaches-episode-10%2F" /><link rel="alternate" type="text/xml+oembed" href="https://thesetpieces.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthesetpieces.com%2Flatest-posts%2Ffm20-project-the-coaches-episode-10%2F&#038;format=xml" /><style>.kk-star-ratings { width:120px; }.kk-star-ratings .kksr-stars a { width:24px; }.kk-star-ratings .kksr-stars, .kk-star-ratings .kksr-stars .kksr-fuel, .kk-star-ratings .kksr-stars a { height:24px; }.kk-star-ratings .kksr-star.gray { background-image: url(https://thesetpieces.com/wp-content/plugins/kk-star-ratings/gray.png); }.kk-star-ratings .kksr-star.yellow { background-image: url(https://thesetpieces.com/wp-content/plugins/kk-star-ratings/yellow.png); }.kk-star-ratings .kksr-star.orange { background-image: url(https://thesetpieces.com/wp-content/plugins/kk-star-ratings/orange.png); }</style><style type="text/css" media="all">.shortcode-star-rating{padding:0 0.5em;}.dashicons{font-size:20px;width:auto;height:auto;line-height:normal;text-decoration:inherit;vertical-align:middle;}.shortcode-star-rating [class^="dashicons dashicons-star-"]:before{color:#FCAE00;}.ssr-int{margin-left:0.2em;font-size:13px;vertical-align:middle;color:#333;}/*.shortcode-star-rating:before,.shortcode-star-rating:after{display: block;height:0;visibility:hidden;content:"\0020";}.shortcode-star-rating:after{clear:both;}*/</style> <script type="text/javascript">(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		if (window.wfLogHumanRan) { return; }
		window.wfLogHumanRan = true;
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//thesetpieces.com/?wordfence_lh=1&hid=E3A5648EF8CEE61D701D7612DFF8A2E1');</script> <script>var ajaxurl = 'https://thesetpieces.com/wp-admin/admin-ajax.php';
        var views_url = 'https://thesetpieces.com/wp-content/plugins/press75-long-form-storybuilder/views/';
        var page_id = 22815</script> <style type="text/css">.main-menu > ul > li:hover > a {color:#333;}.secondary-menu ul > li:hover > a {color:#ffcc0d;}.main-menu > ul > .link-arrow > a:after{border-color:transparent transparent #ffcc0d;}.main-menu > ul > li > .sub-menu{border-top-color:#ffcc0d;}.modern .content-over-image figure:before{opacity:0.1;}.top-strip #searchform input, .top-strip #searchform button{color:#ffffff}.modern .content-over-image:hover figure:before{opacity:0.0;}.main-menu .sub-menu .sub-links a:after{background-color:#ffffff}.sidebar .widget{border-bottom:1px solid #000;}.footer-sidebar .widget_rss li:after,.footer-sidebar .widget_pages li a:after,.footer-sidebar .widget_nav_menu li a:after,.footer-sidebar .widget_categories ul li:after, .footer-sidebar .widget_recent_entries li:after,.footer-sidebar .widget_recent_comments li:after{background-color:#8c919b;}.footer-sidebar .widget_ti_latest_comments .comment-text:after{border-bottom-color:#242628;}.footer-sidebar .widget_ti_latest_comments .comment-text:before{border-bottom-color:#585b61;}.footer-sidebar .widget_ti_latest_comments .comment-text{border-color:#585b61;}
.sub-menu-columns .sub-menu .sub-links > .menu-item-has-children > a {color:#ffcc0d;}
@media only screen and (min-width: 751px) {#gallery-carousel,#gallery-carousel .gallery-item{height:580px;}}
/* Custom CSS */
.content-over-image [class*="-header"]{
    left: 7%;
    width:86%;
}
.content-over-image [class*="-header"] .inner-cell{
    vertical-align:bottom;
    padding-bottom:8%;
}

/*readmore*/
.slider-latest .posts-slider .entry-header .read-more,
.home-section.full-width-image .read-more{
    border-color:#e94c43;
    background-color: rgba(0, 0, 0, 0.4);
    font-weight:bold;
}



/*prev yellow bg*/
figure.entry-image, .paging-navigation .current, .entry-breakdown .item .score-line, .widget_ti_most_commented span, .all-news-link .read-more{
    background-color:#253e51;
}

/*remove zoom*/
.csstransitions .entries .hentry .entry-image img:hover{transform: scale(1.0);}


/****** FIXING Responsive - Nuno - Jun 13 2015 *******/

@media only screen and (max-width: 479px)
.wrapper {
  max-width: 100%;
}</style> <script type="text/javascript">/****** Expanding Accordion by default  - Toby- Aug 6 2015 *******/
jQuery(document).ready(function($) {
   $(".sc-accordion a").addClass("active");
   $(".sc-accordion .content").css("display","block");
});</script> <script type="text/javascript">/* FooTable init code */

var $FOOTABLE = $FOOTABLE || {};
(function( $FOOTABLE, $, undefined ) {

	jQuery.fn.attrAppendWithComma=function(a,b){var c;return this.each(function(){c=$(this),void 0!==c.attr(a)&&""!=c.attr(a)?c.attr(a,c.attr(a)+","+b):c.attr(a,b)})};jQuery.fn.footableAttr=function(a,b){return this.each(function(){var c=$(this);c.data("auto-columns")!==!1&&(c.find("thead th:gt("+a+")").attrAppendWithComma("data-hide","tablet"),c.find("thead th:gt("+b+")").attrAppendWithComma("data-hide","phone"))})},jQuery.fn.footableFilter=function(a){return this.each(function(){var b=$(this);b.data("filter")||b.data("filter")===!1||b.data("filter-text-only","true").before('<div class="footable-filter-container"><input placeholder="'+a+'" style="float:right" type="text" class="footable-filter" /></div>')})},jQuery.fn.footablePager=function(){return this.each(function(){var a=$(this);if(a.data("page")!==!1){var b=$('<tfoot class="hide-if-no-paging"><tr><td><div class="pagination pagination-centered"></div></td></tr></tfoot>');b.find("td").attr("colspan",a.find("thead th").length),a.find("tbody:last").after(b)}})};

	$FOOTABLE.init = function() {
		$(".footable, .tablepress")
			.footableAttr(3,1)
			.footableFilter("search")
			.footablePager()
			.footable( { breakpoints: { phone: 320, tablet: 768 } });

	};
}( $FOOTABLE, jQuery ));

jQuery(function($) {
	$FOOTABLE.init();
});</script> <script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-55c227cf4c53bee5" async="async"></script> <style type="text/css" id="wp-custom-css">/*
You can add your own CSS here.

Click the help icon above to learn more.
*/

@media only screen and (max-width: 960px) {
	html:not(.modern) {
		overflow-y:hidden;
	}
html:not(.modern) body {
		overflow-y:visible;
	}
}

@media only screen and (max-width: 480px) {
	.intro-lfc-content-title, .intro-lfc-content-title h1 {
		font-size: 40px;
	}
}</style><style type="text/css" title="dynamic-css" class="options-output">h1, h2, h3, h4, h5, h6, .main-menu a, .secondary-menu a, .widget_pages, .widget_categories, .widget_nav_menu, .tagline, .sub-title, .entry-meta, .entry-note, .read-more, #submit, .ltr .single .entry-content > p:first-of-type:first-letter, input#s, .single-author-box .vcard, .comment-author, .comment-meta, .comment-reply-link, #respond label, .copyright, #wp-calendar tbody, .latest-reviews i, .score-box .total{font-family:Merriweather;font-weight:400;font-style:normal;}.title-with-sep, .title-with-bg, .classic-layout .entry-title, .posts-slider .entry-title{font-size:36px;}.main-menu > ul > li{font-size:18px;}body{font-family:Roboto;font-weight:400;font-style:normal;font-size:16px;}body, .site-content, .layout-full .title-with-sep .title, .layout-full .title-with-sep .entry-title{background-color:transparent;}.entry-image, .paging-navigation .current, .link-pages span, .score-line span, .entry-breakdown .item .score-line, .widget_ti_most_commented span, .all-news-link .read-more{background-color:#ffcc0d;}.paging-navigation .current, .widget span i, .score-line span i, .all-news-link .read-more{color:#000000;}#masthead, .main-menu-fixed{background-color:transparent;}.top-strip, .secondary-menu .sub-menu, .top-strip #searchform input[type="text"], .top-strip .social li ul{background-color:#000000;}.top-strip{border-bottom:0px solid #000;}.secondary-menu a{color:#ffffff;}.secondary-menu a:hover{color:#ffcc0d;}.secondary-menu li, .top-strip #searchform input[type="text"]{border-color:#333333;}.top-strip .social li a{color:#8c919b;}.main-menu,.sticky-active .main-menu-fixed{background-color:#ffffff;}.main-menu > ul > li > a{color:#000;}.main-menu > ul > li > a:hover{color:#333;}.main-menu > ul > li:after{color:#dd3333;}.main-menu{border-top:2px solid #000;}.main-menu{border-bottom:2px solid #000;}.main-menu .sub-menu{border-top:0px solid #000;border-bottom:0px solid #000;border-left:0px solid #000;border-right:0px solid #000;}.main-menu .sub-menu,.main-menu .sub-menu-two-columns .sub-menu:before{background-color:#000000;}.sub-links li a{color:#ffffff;}.sub-links li a:hover{color:#ffcc0d;}.main-menu .sub-menu .sub-links a:after{background-color:#1e1e1e;}.main-menu .sub-menu:after{background-color:#242628;}.sub-posts li a{color:#ffffff;}.sub-posts li a:hover{color:#ffcc0d;}.modern .content-over-image figure:before{background-color:transparent;}.sidebar{border-top:1px solid #000;border-bottom:1px solid #000;border-left:1px solid #000;border-right:1px solid #000;}.slide-dock{background-color:transparent;}.slide-dock h3, .slide-dock a, .slide-dock p{color:#000000;}.footer-sidebar, .widget_ti_most_commented li a{background-color:#242628;}.footer-sidebar .widget h3{color:#ffcc0d;}.footer-sidebar{color:#8c919b;}.footer-sidebar .widget a{color:#8c919b;}.footer-sidebar .widget a:hover{color:#ffcc0d;}.widget-area-2, .widget-area-3, .footer-sidebar .widget{border-top:1px dotted #585b61;border-bottom:1px dotted #585b61;border-left:1px dotted #585b61;border-right:1px dotted #585b61;}.copyright{background-color:#222222;}.copyright, .copyright a{color:#8c919b;}</style> <script type="text/javascript">if(document.location.protocol=='http:'){
 var Tynt=Tynt||[];Tynt.push('cJmdH8LLar5kfbacwqm_6l');
 (function(){var s=document.createElement('script');s.async="async";s.type="text/javascript";s.src='https://tcr.tynt.com/ti.js';var h=document.getElementsByTagName('script')[0];h.parentNode.insertBefore(s,h);})();
}</script> </head><body data-rsssl=1 class="post-template-default single single-post postid-22815 single-format-standard ltr" itemscope itemtype="http://schema.org/WebPage"><div id="pageslide" class="st-menu st-effect"> <a href="#" id="close-pageslide"><i class="icomoon-remove-sign"></i></a></div><section id="site" class="layout-boxed"><div class="site-content"><header id="masthead" role="banner" class="clearfix with-menu" itemscope itemtype="http://schema.org/WPHeader"><div class="no-print top-strip"><div class="wrapper clearfix"><form method="get" id="searchform" action="https://thesetpieces.com/" role="search"> <input type="text" name="s" id="s" value="Search" onfocus="if(this.value=='Search')this.value='';" onblur="if(this.value=='')this.value='Search';" /> <button type="submit"> <i class="icomoon-search"></i> </button></form><ul class="social"><li><a href="#" class="icomoon-share social-share-link"></a><ul><li><a href="https://www.facebook.com/thesetpieces" class="icomoon-facebook" target="_blank"></a></li><li><a href="https://twitter.com/thesetpieces" class="icomoon-twitter" target="_blank"></a></li><li><a href="https://www.instagram.com/thesetpieces/" class="icomoon-instagram" target="_blank"></a></li></ul></li></ul> <a href="#" id="open-pageslide" data-effect="st-effect"><i class="icomoon-menu"></i></a><nav class="secondary-menu" role="navigation" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement"><ul id="menu-top-bar-menu" class="menu"><li id="menu-item-970" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-970"><a href="https://thesetpieces.com/about/">About us</a><ul class="sub-menu"><li id="menu-item-975" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-975"><a href="https://thesetpieces.com/authors/">Meet The Team</a></li></ul></li><li id="menu-item-1329" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1329"><a href="https://thesetpieces.com/weekly-roundup/">Newsletter</a></li><li id="menu-item-1330" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1330"><a href="https://thesetpieces.com/letters-submit/">Send a letter</a></li><li id="menu-item-1009" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1009"><a href="https://thesetpieces.com/contact-us/">Contact us</a></li></ul></nav></div></div><div id="branding" class="animated"><div class="wrapper"><div class="header header-default"> <a class="logo" href="https://thesetpieces.com/"> <img src="https://thesetpieces.com/wp-content/uploads/2017/09/TSP-logo.png" alt="The Set Pieces - " width="351" height="91" /> </a></div></div></div><div class="no-print animated main-menu-container"><div class="main-menu-fixed"><nav class="wrapper main-menu" role="navigation" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement"><ul id="menu-menu" class="menu"><li id="menu-item-985" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent"><a href="https://thesetpieces.com/category/latest-posts/">Latest posts</a></li><li id="menu-item-988" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://thesetpieces.com/category/interviews/">Interviews</a></li><li id="menu-item-22361" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://thesetpieces.com/category/retro/">Retro</a></li><li id="menu-item-8559" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://thesetpieces.com/category/world-football/">World Football</a></li></ul></nav></div></div></header><main id="content" class="clearfix animated" role="main" itemprop="mainContentOfPage" itemscope itemtype="http://schema.org/Blog"><article id="post-22815" class="post-22815 post type-post status-publish format-standard has-post-thumbnail hentry category-fm20-project-the-coaches category-gaming category-latest-posts" itemscope itemtype="http://schema.org/Article"><header class="wrapper entry-header page-header"><div class="entry-meta"> <span class="vcard author" itemprop="author" itemscope="itemscope" itemtype="http://schema.org/Person"> <span>By</span> <a href="https://thesetpieces.com/author/chris-evans/" class="url fn n" rel="author" itemprop="url"> <span itemprop="name">Chris Evans</span> </a> </span></div><div class="title-with-sep single-title"><h1 class="entry-title" itemprop="headline">FM20 Project, The Coaches: Episode 10</h1></div></header><div class="entry-media"></div><div class="wrapper"><div class="grids"><div class="grid-8 column-1"><div class="clearfix single-box social-box social-colors"><h3 class="title">Share on</h3><ul><li class="share-facebook"> <a href="https://www.facebook.com/sharer.php?u=https://thesetpieces.com/latest-posts/fm20-project-the-coaches-episode-10/&amp;t=FM20 Project, The Coaches: Episode 10" target="blank"> <i class="icomoon-facebook"></i> Facebook </a></li><li class="share-twitter"> <a href="https://twitter.com/intent/tweet?original_referer=https://thesetpieces.com/latest-posts/fm20-project-the-coaches-episode-10/&amp;text=FM20 Project, The Coaches: Episode 10&amp;tw_p=tweetbutton&amp;url=https://thesetpieces.com/latest-posts/fm20-project-the-coaches-episode-10/&amp;via=thesetpieces" target="_blank"> <i class="icomoon-twitter"></i> Twitter </a></li><li class="share-pinterest"> <a href="//pinterest.com/pin/create/button/?url=https://thesetpieces.com/latest-posts/fm20-project-the-coaches-episode-10/&amp;media=https://thesetpieces.com/wp-content/uploads/2020/06/FM20-project_episode10.jpg&amp;description=FM20 Project, The Coaches: Episode 10" target="_blank"> <i class="icomoon-pinterest"></i> Pinterest </a></li><li class="share-whatsapp"> <a class="desktop" href="https://api.whatsapp.com/send?text=https://thesetpieces.com/latest-posts/fm20-project-the-coaches-episode-10/" target="_blank"> <i class="icomoon-whatsapp"></i> Whatsapp </a> <a class="mobile" data-action="share/whatsapp/share" href="whatsapp://send?text=https://thesetpieces.com/latest-posts/fm20-project-the-coaches-episode-10/" target="_blank"> <i class="icomoon-whatsapp"></i> Whatsapp </a></li><li class="share-linkedin"> <a href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https://thesetpieces.com/latest-posts/fm20-project-the-coaches-episode-10/&amp;title=FM20 Project, The Coaches: Episode 10&amp;source=The Set Pieces"> <i class="icomoon-linkedin"></i> LinkedIn </a></li><li class="share-mail"> <a href="/cdn-cgi/l/email-protection#c0ffb3b5a2aaa5a3b4fd868df2f0e090b2afaaa5a3b4ece094a8a5e083afa1a3a8a5b3fae085b0a9b3afa4a5e0f1f0e6a1adb0fba2afa4b9fda8b4b4b0b3faefefb4a8a5b3a5b4b0a9a5a3a5b3eea3afadefaca1b4a5b3b4edb0afb3b4b3efa6adf2f0edb0b2afaaa5a3b4edb4a8a5eda3afa1a3a8a5b3eda5b0a9b3afa4a5edf1f0ef"> <i class="icomoon-envelope"></i> Email </a></li></ul></div><div class="single-box clearfix entry-content" itemprop="articleBody"><p><strong>The Football Manager Project is back. A new manager, a new team and a new challenge. Editor of The Set Pieces, Chris Evans, has entered a fantasy draft competition with six real-life coaches and managers.  </strong><span id="more-22469"></span></p><p><strong>But can Tromsgodset Pieces upset the odds and bring the inaugural TSP Conference home?</strong></p><p><strong><a href="https://thesetpieces.com/latest-posts/fm-project-the-coaches-episode-1/">Episode</a><a href="https://thesetpieces.com/latest-posts/fm-project-the-coaches-episode-1/"> 1</a>; <a href="https://thesetpieces.com/fm20-project-the-coaches/fm20-project-the-coaches-episode-2/">Episode 2</a>; <a href="https://thesetpieces.com/latest-posts/fm20-project-the-coaches-episode-3/">Episode 3</a>; <a href="https://thesetpieces.com/latest-posts/fm20-project-the-coaches-episode-four/">Episode 4</a>; <a href="https://thesetpieces.com/latest-posts/fm20-project-the-coaches-episode-5/">Episode 5</a>; <a href="https://thesetpieces.com/fm20-project-the-coaches/fm20-project-the-coaches-episode-6/">Episode 6</a>; <a href="https://thesetpieces.com/gaming/fm20-project-the-coaches-episode-7/">Episode 7</a>; <a href="https://thesetpieces.com/latest-posts/fm20-project-the-coaches-episode-8-how-to-win-on-football-manager/">Episode 8</a>; <a href="https://thesetpieces.com/gaming/fm20-project-the-coaches-episode-9/">Episode 9</a>; <a href="https://thesetpieces.com/gaming/fm20-project-the-coaches-the-squads/">The Squads</a></strong></p><hr /><p>I&#8217;m starting to wonder if Dennis Bergkamp had the right idea by avoiding away matches. OK, so the Non-Flying Dutchman only refused to travel to matches he had to board a plane for, but it&#8217;s a concept I&#8217;m warming to.</p><p>I don&#8217;t have a fear of flying, but my team definitely has a phobia of playing away so far. Three matches, three defeats and no goals.</p><p>If a four-match unbeaten run at home has given me a glint of hope that I can still make the top four and a final play-off place, then my wretched away days are the doomsayers.</p><p><a href="https://thesetpieces.com/latest-posts/fm20-project-the-coaches-episode-10/attachment/today_fixtures/"><img class="alignnone wp-image-22832" src="https://thesetpieces.com/wp-content/uploads/2020/06/Today_fixtures-300x77.png" alt="" width="849" height="218" srcset="https://thesetpieces.com/wp-content/uploads/2020/06/Today_fixtures-300x77.png 300w, https://thesetpieces.com/wp-content/uploads/2020/06/Today_fixtures-768x197.png 768w, https://thesetpieces.com/wp-content/uploads/2020/06/Today_fixtures-1024x263.png 1024w, https://thesetpieces.com/wp-content/uploads/2020/06/Today_fixtures-600x154.png 600w, https://thesetpieces.com/wp-content/uploads/2020/06/Today_fixtures-475x122.png 475w, https://thesetpieces.com/wp-content/uploads/2020/06/Today_fixtures-330x85.png 330w, https://thesetpieces.com/wp-content/uploads/2020/06/Today_fixtures-690x177.png 690w, https://thesetpieces.com/wp-content/uploads/2020/06/Today_fixtures-1050x269.png 1050w, https://thesetpieces.com/wp-content/uploads/2020/06/Today_fixtures.png 1352w" sizes="(max-width: 849px) 100vw, 849px" /></a></p><p>That needs to change if I&#8217;m going to stand a chance of qualifying, so my next fixture against Athletico Ashton is a true test of the Brexit tactic I&#8217;ve adopted.</p><p>Although I won using it last time out, it&#8217;s not yet clear how much of an impact the approach had given my decent home record already. This is the true test.</p><p>My only nagging concern, while trying to sidestep getting political, is that Brexit is all about national pride and the spirit of independence but very much grounded within our home nations. Does Brexit travel well? Maybe I&#8217;m reading too much into it.</p><p>Earlier in the campaign, I drew 2-2 with Luke Hurst&#8217;s Athletico Ashton side. And the West Ham coach was the last to lose his unbeaten record in the entire competition, albeit with a series of draws. Come to think about it, I&#8217;d happily take a draw.</p><p>It&#8217;s quite possible Hurst would too, having lost his last two to slip to fourth place, only one point and one place above me. This is the sort of game that defines seasons. Lose and he&#8217;s almost out of sight, win and I suddenly look like a genuine challenger.</p><p>Following last week&#8217;s win, I have the simplest of decisions to make for my team this time around. There will be no changes to the tactics and my personnel swaps are triggered by suspension. Chris Smalling is out so I recall Gabriel, while Jordan Henderson&#8217;s return from a one-match ban means Francis Coquelin drops to the bench.</p><p>Principally, if we pose more of a threat than in previous away trips, this will be a success. So Martin Odegaard’s tame effort in the opening minute, while hardly noteworthy under normal circumstances, was reason to feel positive.</p><p><a href="https://thesetpieces.com/latest-posts/fm20-project-the-coaches-episode-10/attachment/today_line-ups/"><img class="alignnone wp-image-22833" src="https://thesetpieces.com/wp-content/uploads/2020/06/Today_line-ups-300x169.png" alt="" width="822" height="463" srcset="https://thesetpieces.com/wp-content/uploads/2020/06/Today_line-ups-300x169.png 300w, https://thesetpieces.com/wp-content/uploads/2020/06/Today_line-ups-768x432.png 768w, https://thesetpieces.com/wp-content/uploads/2020/06/Today_line-ups-1024x576.png 1024w, https://thesetpieces.com/wp-content/uploads/2020/06/Today_line-ups-600x337.png 600w, https://thesetpieces.com/wp-content/uploads/2020/06/Today_line-ups-475x267.png 475w, https://thesetpieces.com/wp-content/uploads/2020/06/Today_line-ups-330x186.png 330w, https://thesetpieces.com/wp-content/uploads/2020/06/Today_line-ups-690x388.png 690w, https://thesetpieces.com/wp-content/uploads/2020/06/Today_line-ups-1050x590.png 1050w, https://thesetpieces.com/wp-content/uploads/2020/06/Today_line-ups-1032x580.png 1032w, https://thesetpieces.com/wp-content/uploads/2020/06/Today_line-ups.png 1366w" sizes="(max-width: 822px) 100vw, 822px" /></a></p><p>It does prove to be our only meaningful foray forward, though. Athletico are having most of the ball but aren’t creating too much either. That is until Ricardo Pereira whips in a cross from the right that picks out Jack Grealish at the back post, with the midfielder managing to beat both César Azpilicueta and Stefan de Vrij to head against the bar, with the rebound dropping to Paulo Dybala to tap into an empty net. We’ve all seen this story before.</p><p>But instead of buckling and letting our heads drop, as usually happens when we concede away from home, we show some fight. Valverde and Henderson combine on the edge of the box and pick out Marvin Plattenhardt, who whips in a delicious cross for Mo Salah to head past Miguel Ángel Moyá… and against the post.</p><p>As the half wears on, Marco Asensio releases Tammy Abraham with a perfectly weighted through ball, but Moya pushes his strike away, before Plattenhardt delivers another exquisite centre to pick out Odegaard who heads home. GOAL! 1-1!</p><p>Immediately from the restart, Athletico are passing across their backline when Stefan Savic misplaces the ball right into Salah’s path. I can barely believe my eyes as the Egyptian races on to it, drives towards the box and places beyond Moya for 2-1. I can’t contain my delight, this is incredible.</p><p><iframe src="https://www.youtube.com/embed/8V9cDhoSXbY" width="560" height="315" frameborder="0" allowfullscreen="allowfullscreen"></iframe></p><p>Half-time arrives with our lead intact. We’ve had 12 shots, six on target, and I’m pretty certain that’s about as many as I’ve managed in all of our three previous away games combined.</p><p>Changes are surely on the way from Athletico, but all I do is pour praise on my charges. If we can survive the early onslaught, I’ll be feeling confident and I don’t want us to stop posing problems by dropping deeper. Instead of making tactical tweaks, I spend the break bouncing around like a child who’s eaten too many cola bottles as I struggle to control my pent-up energy.</p><p>Without Smalling in our backline, we continue to look vulnerable in the air. Matija Nastasic is the closest to testing that when he heads a corner against the bar, but we reply with another Abraham effort that is tipped on to the post by Moya.</p><p>Despite surviving only rare scares, I’m uncomfortable with how open things are as we enter the final 20 minutes. I don’t want to change our shape, but we’ve definitely been second best this half, so I introduce Coquelin and Gerard Deulofeu to give us fresher legs. The Frenchman has greater defensive qualities, so I set him to pressing Hurst’s most creative players – Thomas Partey and Sergej Milinkovic-Savic – in an attempt to break up the most dangerous attacks.</p><p>We’re still under the cosh when Azpilicueta steals the ball on the edge of our box and plays a quick, direct pass to Salah, who jinks past three players to get to the byline, then forces an effort into the centre, where Henderson pokes home. GOAL FOR TROMSGODSET PIECES!</p><p><a href="https://thesetpieces.com/latest-posts/fm20-project-the-coaches-episode-10/attachment/today_stats/"><img class="alignnone wp-image-22834" src="https://thesetpieces.com/wp-content/uploads/2020/06/Today_Stats-300x169.png" alt="" width="778" height="438" srcset="https://thesetpieces.com/wp-content/uploads/2020/06/Today_Stats-300x169.png 300w, https://thesetpieces.com/wp-content/uploads/2020/06/Today_Stats-768x432.png 768w, https://thesetpieces.com/wp-content/uploads/2020/06/Today_Stats-1024x576.png 1024w, https://thesetpieces.com/wp-content/uploads/2020/06/Today_Stats-600x337.png 600w, https://thesetpieces.com/wp-content/uploads/2020/06/Today_Stats-475x267.png 475w, https://thesetpieces.com/wp-content/uploads/2020/06/Today_Stats-330x186.png 330w, https://thesetpieces.com/wp-content/uploads/2020/06/Today_Stats-690x388.png 690w, https://thesetpieces.com/wp-content/uploads/2020/06/Today_Stats-1050x590.png 1050w, https://thesetpieces.com/wp-content/uploads/2020/06/Today_Stats-1032x580.png 1032w, https://thesetpieces.com/wp-content/uploads/2020/06/Today_Stats.png 1366w" sizes="(max-width: 778px) 100vw, 778px" /></a></p><p>It’s at this point that I realise it’s really going to happen. Bloody Brexit is going to deliver again. I start to wonder why I’d ever tried to be clever with my tactics and not just gone old school from the start.</p><p>We see out the rest of the match without too many dramas to take a 3-1 win. As I check the other results, I can see that we’ve jumped up to third in the league, having taken 10 points from a possible 15.</p><p>If we keep this up, this surely has to rank as one of the greatest underdog stories ever told. I know that sounds like a huge overreaction, but I genuinely mean it. In my head, after spending too much time worrying about how I’d get out of the mess I’d left myself in, this is sensational. How we’ve managed to turn this ailing, under-strength team into challengers is beyond me.</p><p>What’s next could be even more incredible…</p><p><strong><u>The coaches</u></strong></p><p><strong>Top of the league – Adam Cooper, AJCFC </strong></p><p>“I’m top of the table and doing well. I think the system and initial recruitment of players to fit into the system have allowed for success, though weaknesses have shown up when the starting 11 had injuries and suspensions.</p><p>“Although we still aren’t dominating possession in the way I’d like, we seem to be efficient in attack and are keeping clean sheets at the back, which allows us to dominate both boxes and win matches.</p><p>“The switch to a more counter-attacking approach away from home has seemingly unlocked the ability to pick up a few more vital points as well. There’s a few set-piece routines yet to pay off as well, so keep an eye out for them.</p><p>“There’s still a fair way to go and we must now switch focus to make sure we can finish off in top spot and set our sights on preparing for the potential challenges ahead in the semi-finals and, ultimately, the final.”</p><p><a href="https://thesetpieces.com/latest-posts/fm20-project-the-coaches-episode-10/attachment/episode-10/"><img class="alignnone wp-image-22835" src="https://thesetpieces.com/wp-content/uploads/2020/06/Episode-10-300x169.png" alt="" width="866" height="488" srcset="https://thesetpieces.com/wp-content/uploads/2020/06/Episode-10-300x169.png 300w, https://thesetpieces.com/wp-content/uploads/2020/06/Episode-10-768x432.png 768w, https://thesetpieces.com/wp-content/uploads/2020/06/Episode-10-1024x576.png 1024w, https://thesetpieces.com/wp-content/uploads/2020/06/Episode-10-600x337.png 600w, https://thesetpieces.com/wp-content/uploads/2020/06/Episode-10-475x267.png 475w, https://thesetpieces.com/wp-content/uploads/2020/06/Episode-10-330x186.png 330w, https://thesetpieces.com/wp-content/uploads/2020/06/Episode-10-690x388.png 690w, https://thesetpieces.com/wp-content/uploads/2020/06/Episode-10-1050x590.png 1050w, https://thesetpieces.com/wp-content/uploads/2020/06/Episode-10-1032x580.png 1032w, https://thesetpieces.com/wp-content/uploads/2020/06/Episode-10.png 1366w" sizes="(max-width: 866px) 100vw, 866px" /></a></p><div class="kk-star-ratings  bottom-right rgt" data-id="22815"><div class="kksr-stars kksr-star gray"><div class="kksr-fuel kksr-star yellow" style="width:0%;"></div> <a href="#1"></a><a href="#2"></a><a href="#3"></a><a href="#4"></a><a href="#5"></a></div><div class="kksr-legend"><div itemprop="aggregateRating" itemscope itemtype="http://schema.org/AggregateRating"><div itemprop="name" class="kksr-title">FM20 Project, The Coaches: Episode 10</div><span itemprop="ratingValue">5</span> (100%) <span itemprop="ratingCount">4</span> votes<meta itemprop="bestRating" content="5" /><meta itemprop="worstRating" content="1" /><div itemprop="itemReviewed" itemscope itemtype="http://schema.org/CreativeWork"></div></div></div></div> <br clear="both" /><div class="social-media"><div class="helper"><ul class="links"><li> <a href="https://twitter.com/thesetpieces/"> <img src="https://thesetpieces.com/wp-content/themes/simplemag-child/assets/images/Twitter.svg"> </a></li><li> <a href="https://www.facebook.com/thesetpieces/"> <img src="https://thesetpieces.com/wp-content/themes/simplemag-child/assets/images/Facebook.svg"> </a></li><li> <a href="https://www.instagram.com/thesetpieces/"> <img src="https://thesetpieces.com/wp-content/themes/simplemag-child/assets/images/Instagram.svg"> </a></li></ul></div></div></div><div class="clearfix single-box social-box social-colors"><h3 class="title">Share on</h3><ul><li class="share-facebook"> <a href="https://www.facebook.com/sharer.php?u=https://thesetpieces.com/latest-posts/fm20-project-the-coaches-episode-10/&amp;t=FM20 Project, The Coaches: Episode 10" target="blank"> <i class="icomoon-facebook"></i> Facebook </a></li><li class="share-twitter"> <a href="https://twitter.com/intent/tweet?original_referer=https://thesetpieces.com/latest-posts/fm20-project-the-coaches-episode-10/&amp;text=FM20 Project, The Coaches: Episode 10&amp;tw_p=tweetbutton&amp;url=https://thesetpieces.com/latest-posts/fm20-project-the-coaches-episode-10/&amp;via=thesetpieces" target="_blank"> <i class="icomoon-twitter"></i> Twitter </a></li><li class="share-pinterest"> <a href="//pinterest.com/pin/create/button/?url=https://thesetpieces.com/latest-posts/fm20-project-the-coaches-episode-10/&amp;media=https://thesetpieces.com/wp-content/uploads/2020/06/FM20-project_episode10.jpg&amp;description=FM20 Project, The Coaches: Episode 10" target="_blank"> <i class="icomoon-pinterest"></i> Pinterest </a></li><li class="share-whatsapp"> <a class="desktop" href="https://api.whatsapp.com/send?text=https://thesetpieces.com/latest-posts/fm20-project-the-coaches-episode-10/" target="_blank"> <i class="icomoon-whatsapp"></i> Whatsapp </a> <a class="mobile" data-action="share/whatsapp/share" href="whatsapp://send?text=https://thesetpieces.com/latest-posts/fm20-project-the-coaches-episode-10/" target="_blank"> <i class="icomoon-whatsapp"></i> Whatsapp </a></li><li class="share-linkedin"> <a href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https://thesetpieces.com/latest-posts/fm20-project-the-coaches-episode-10/&amp;title=FM20 Project, The Coaches: Episode 10&amp;source=The Set Pieces"> <i class="icomoon-linkedin"></i> LinkedIn </a></li><li class="share-mail"> <a href="/cdn-cgi/l/email-protection#744b0701161e11170049323946445424061b1e1117005854201c1154371b15171c11074e5431041d071b1011544544521519044f161b100d491c000004074e5b5b001c11071100041d111711075a171b195b18150011070059041b0700075b121946445904061b1e11170059001c1159171b15171c11075911041d071b10115945445b"> <i class="icomoon-envelope"></i> Email </a></li></ul></div><div class="single-box related-posts"><h3 class="title">You may also like</h3><div class="grids entries"><div class="carousel"><div class="item"><figure class="entry-image"> <a href="https://thesetpieces.com/latest-posts/bloody-southerners-remembering-brian-cloughs-short-lived-spell-at-brighton-2/"> <img width="296" height="197" src="https://thesetpieces.com/wp-content/uploads/2020/05/Clough-at-Brighton-330x220-296x197.jpg" class="attachment-rectangle-size-small size-rectangle-size-small wp-post-image" alt="" srcset="https://thesetpieces.com/wp-content/uploads/2020/05/Clough-at-Brighton-330x220-296x197.jpg 296w, https://thesetpieces.com/wp-content/uploads/2020/05/Clough-at-Brighton-330x220-300x200.jpg 300w, https://thesetpieces.com/wp-content/uploads/2020/05/Clough-at-Brighton-330x220.jpg 330w" sizes="(max-width: 296px) 100vw, 296px" /> </a></figure><header class="entry-header"><h4> <a href="https://thesetpieces.com/latest-posts/bloody-southerners-remembering-brian-cloughs-short-lived-spell-at-brighton-2/">‘Bloody Southerners’: Remembering Brian Clough’s short-lived spell at Brighton</a></h4></header></div><div class="item"><figure class="entry-image"> <a href="https://thesetpieces.com/latest-posts/liverpool-in-1990-the-story-of-the-reds-last-title-win/"> <img width="296" height="197" src="https://thesetpieces.com/wp-content/uploads/2020/05/Liverpoolstitletriumph-296x197.jpg" class="attachment-rectangle-size-small size-rectangle-size-small wp-post-image" alt="" srcset="https://thesetpieces.com/wp-content/uploads/2020/05/Liverpoolstitletriumph-296x197.jpg 296w, https://thesetpieces.com/wp-content/uploads/2020/05/Liverpoolstitletriumph-300x200.jpg 300w, https://thesetpieces.com/wp-content/uploads/2020/05/Liverpoolstitletriumph.jpg 330w" sizes="(max-width: 296px) 100vw, 296px" /> </a></figure><header class="entry-header"><h4> <a href="https://thesetpieces.com/latest-posts/liverpool-in-1990-the-story-of-the-reds-last-title-win/">Liverpool in 1990: The story of the Reds&#8217; last title win</a></h4></header></div><div class="item"><figure class="entry-image"> <a href="https://thesetpieces.com/gaming/fm20-project-the-coaches-episode-9/"> <img width="296" height="197" src="https://thesetpieces.com/wp-content/uploads/2020/05/FM20-project-_episode9-296x197.jpg" class="attachment-rectangle-size-small size-rectangle-size-small wp-post-image" alt="" srcset="https://thesetpieces.com/wp-content/uploads/2020/05/FM20-project-_episode9-296x197.jpg 296w, https://thesetpieces.com/wp-content/uploads/2020/05/FM20-project-_episode9-300x200.jpg 300w, https://thesetpieces.com/wp-content/uploads/2020/05/FM20-project-_episode9.jpg 330w" sizes="(max-width: 296px) 100vw, 296px" /> </a></figure><header class="entry-header"><h4> <a href="https://thesetpieces.com/gaming/fm20-project-the-coaches-episode-9/">FM20 Project, The Coaches: Episode 9</a></h4></header></div></div></div> <a class="prev carousel-nav" href="#"><i class="icomoon-chevron-left"></i></a> <a class="next carousel-nav" href="#"><i class="icomoon-chevron-right"></i></a></div></div><div class="grid-4 column-2"><aside class="sidebar" role="complementary" itemscope itemtype="http://schema.org/WPSideBar"><div id="ti_latest_posts-3" class="widget widget_ti_latest_posts"><h3>Latest Posts</h3><div class="widget-posts-classic-entries"><ul class="clearfix"><li><figure class="entry-image"> <a href="https://thesetpieces.com/latest-posts/bloody-southerners-remembering-brian-cloughs-short-lived-spell-at-brighton-2/"> <img width="330" height="220" src="https://thesetpieces.com/wp-content/uploads/2020/05/Clough-at-Brighton-330x220.jpg" class="attachment-rectangle-size size-rectangle-size wp-post-image" alt="" srcset="https://thesetpieces.com/wp-content/uploads/2020/05/Clough-at-Brighton-330x220.jpg 330w, https://thesetpieces.com/wp-content/uploads/2020/05/Clough-at-Brighton-330x220-300x200.jpg 300w, https://thesetpieces.com/wp-content/uploads/2020/05/Clough-at-Brighton-330x220-296x197.jpg 296w" sizes="(max-width: 330px) 100vw, 330px" /> </a></figure> <a class="widget-post-title" href="https://thesetpieces.com/latest-posts/bloody-southerners-remembering-brian-cloughs-short-lived-spell-at-brighton-2/">‘Bloody Southerners’: Remembering Brian Clough’s short-lived spell at Brighton</a></li><li><figure class="entry-image"> <a href="https://thesetpieces.com/latest-posts/liverpool-in-1990-the-story-of-the-reds-last-title-win/"> <img width="330" height="220" src="https://thesetpieces.com/wp-content/uploads/2020/05/Liverpoolstitletriumph.jpg" class="attachment-rectangle-size size-rectangle-size wp-post-image" alt="" srcset="https://thesetpieces.com/wp-content/uploads/2020/05/Liverpoolstitletriumph.jpg 330w, https://thesetpieces.com/wp-content/uploads/2020/05/Liverpoolstitletriumph-300x200.jpg 300w, https://thesetpieces.com/wp-content/uploads/2020/05/Liverpoolstitletriumph-296x197.jpg 296w" sizes="(max-width: 330px) 100vw, 330px" /> </a></figure> <a class="widget-post-title" href="https://thesetpieces.com/latest-posts/liverpool-in-1990-the-story-of-the-reds-last-title-win/">Liverpool in 1990: The story of the Reds&#8217; last title win</a></li><li><figure class="entry-image"> <a href="https://thesetpieces.com/gaming/fm20-project-the-coaches-episode-9/"> <img width="330" height="220" src="https://thesetpieces.com/wp-content/uploads/2020/05/FM20-project-_episode9.jpg" class="attachment-rectangle-size size-rectangle-size wp-post-image" alt="" srcset="https://thesetpieces.com/wp-content/uploads/2020/05/FM20-project-_episode9.jpg 330w, https://thesetpieces.com/wp-content/uploads/2020/05/FM20-project-_episode9-300x200.jpg 300w, https://thesetpieces.com/wp-content/uploads/2020/05/FM20-project-_episode9-296x197.jpg 296w" sizes="(max-width: 330px) 100vw, 330px" /> </a></figure> <a class="widget-post-title" href="https://thesetpieces.com/gaming/fm20-project-the-coaches-episode-9/">FM20 Project, The Coaches: Episode 9</a></li><li><figure class="entry-image"> <a href="https://thesetpieces.com/latest-posts/football-haikus-can-you-solve-our-riddles/"> <img width="330" height="220" src="https://thesetpieces.com/wp-content/uploads/2020/05/Haikus.jpg" class="attachment-rectangle-size size-rectangle-size wp-post-image" alt="" srcset="https://thesetpieces.com/wp-content/uploads/2020/05/Haikus.jpg 330w, https://thesetpieces.com/wp-content/uploads/2020/05/Haikus-300x200.jpg 300w, https://thesetpieces.com/wp-content/uploads/2020/05/Haikus-296x197.jpg 296w" sizes="(max-width: 330px) 100vw, 330px" /> </a></figure> <a class="widget-post-title" href="https://thesetpieces.com/latest-posts/football-haikus-can-you-solve-our-riddles/">Football Haikus: Can you solve our riddles?</a></li><li><figure class="entry-image"> <a href="https://thesetpieces.com/latest-posts/the-unlikely-international-the-non-league-footballer-living-a-double-life/"> <img width="330" height="220" src="https://thesetpieces.com/wp-content/uploads/2020/05/TheUnlikelyInternational.jpg" class="attachment-rectangle-size size-rectangle-size wp-post-image" alt="" srcset="https://thesetpieces.com/wp-content/uploads/2020/05/TheUnlikelyInternational.jpg 330w, https://thesetpieces.com/wp-content/uploads/2020/05/TheUnlikelyInternational-300x200.jpg 300w, https://thesetpieces.com/wp-content/uploads/2020/05/TheUnlikelyInternational-296x197.jpg 296w" sizes="(max-width: 330px) 100vw, 330px" /> </a></figure> <a class="widget-post-title" href="https://thesetpieces.com/latest-posts/the-unlikely-international-the-non-league-footballer-living-a-double-life/">The unlikely international: The non-league footballer living a double life</a></li></ul></div></div><div id="ti_image_banner-4" class="widget widget_ti_image_banner"> <a href="/best-new-football-blog-award/" rel="nofollow" target="_blank"> <img src="/wp-content/uploads/2015/11/best-new-blog.jpg" alt="Ad" /> </a></div></aside></div></div></div></article></main><footer id="footer" class="no-print animated" role="contentinfo" itemscope="itemscope" itemtype="http://schema.org/WPFooter"><div class="footer-sidebar"><div id="supplementary" class="wrapper clearfix columns col-2"><div class="widget-area widget-area-1" role="complementary"><div id="ti-about-site-4" class="widget widget_ti-about-site"><h3>About The Site</h3><p>We do interviews, we do features, we do reviews. You can read more about how we do them here: <a href="/about/">read more</a></p><ul class="social clearfix"><li><a href="https://twitter.com/thesetpieces" aria-hidden="true" class="icomoon-twitter" target="_blank"></a></li><li><a href="https://www.facebook.com/thesetpieces" aria-hidden="true" class="icomoon-facebook" target="_blank"></a></li><li><a href="https://plus.google.com/u/0/b/101135908191490742112/101135908191490742112/posts" aria-hidden="true" class="icomoon-google-plus" target="_blank"></a></li><li><a href="https://instagram.com/thesetpieces/" aria-hidden="true" class="icomoon-instagram" target="_blank"></a></li></ul></div></div><div class="widget-area widget-area-3" role="complementary"><div id="text-6" class="widget widget_text"><div class="textwidget"></div></div></div></div></div><div class="copyright"><div class="wrapper"><div class="grids"><div class="grid-10"> Produced by <a href="http://totally.tech/">Totally.Tech</a> & <a href="http://totally.digital">Totally.Digital</a> & <a href="https://www.thebrightmediaagency.com">The Bright Media Agency</a></div><div class="grid-2"> <a href="#" class="back-top">Back to top <i class="icomoon-chevron-up"></i></a></div></div></div></div></footer></div></section> <script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type='text/javascript'>var wpcf7 = {"apiSettings":{"root":"https:\/\/thesetpieces.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"cached":"1"};</script> <script type="text/javascript" defer src="https://thesetpieces.com/wp-content/cache/autoptimize/js/autoptimize_0e16906bbd9258cf752d28f27020c4db.js"></script></body></html>