<!DOCTYPE html> <!--[if lt IE 9]><html lang="en-GB" prefix="og: http://ogp.me/ns#" class="oldie"><![endif]--> <!--[if (gte IE 9) | !(IE)]><!--><html lang="en-GB" prefix="og: http://ogp.me/ns#" class="modern"><!--<![endif]--><head><meta charset="UTF-8" /><meta name="viewport" content="width=device-width, initial-scale=1" /> <!--[if IE]><meta http-equiv='X-UA-Compatible' content='IE=edge,chrome=1'><![endif]--><title>The final whistle: Why grassroots referees are calling it quits - The Set Pieces</title><link rel="shortcut icon" href="https://thesetpieces.com/wp-content/uploads/2015/01/favicon.png" /><link rel="apple-touch-icon-precomposed" href="https://thesetpieces.com/wp-content/uploads/2015/01/favicon_144.gif" /> <script type="text/javascript">var bhittani_plugin_kksr_js = {"nonce":"2b03baf9d2","grs":true,"ajaxurl":"https:\/\/thesetpieces.com\/wp-admin\/admin-ajax.php","func":"kksr_ajax","msg":"Rate this post","fuelspeed":400,"thankyou":"Thank you for your vote","error_msg":"An error occurred","tooltip":"0","tooltips":[{"tip":"","color":"#ffffff"},{"tip":"","color":"#ffffff"},{"tip":"","color":"#ffffff"},{"tip":"","color":"#ffffff"},{"tip":"","color":"#ffffff"}]};</script> <meta name="twitter:card" content="summary"><meta name="twitter:creator" content="@thesetpieces"><meta name="twitter:site" content="@thesetpieces"><meta property="og:title" content="The final whistle: Why grassroots referees are calling it quits"><meta property="og:description" content="The grassroots referee shortage is only worsening, but is too late to stop the men in black leaving officiating behind?"><meta property="og:image" content="https://thesetpieces.com/wp-content/uploads/2022/08/The-Final-Whistle.jpg"><link rel="canonical" href="https://thesetpieces.com/latest-posts/final-whistle-referees-calling-quits/" /><meta property="og:locale" content="en_GB" /><meta property="og:type" content="article" /><meta property="og:title" content="The final whistle: Why grassroots referees are calling it quits - The Set Pieces" /><meta property="og:description" content="The grassroots referee shortage is only worsening, but is too late to stop the men in black leaving officiating behind?" /><meta property="og:url" content="https://thesetpieces.com/latest-posts/final-whistle-referees-calling-quits/" /><meta property="og:site_name" content="The Set Pieces" /><meta property="article:tag" content="abuse" /><meta property="article:tag" content="grassroots" /><meta property="article:tag" content="referees" /><meta property="article:section" content="Interviews" /><meta property="article:section" content="Latest posts" /><meta property="article:published_time" content="2022-08-19T12:50:58+00:00" /><meta property="article:modified_time" content="2022-08-19T12:51:29+00:00" /><meta property="og:updated_time" content="2022-08-19T12:51:29+00:00" /><meta property="og:image" content="https://thesetpieces.com/wp-content/uploads/2022/08/The-Final-Whistle.jpg" /><link rel='dns-prefetch' href='//cdn.datatables.net' /><link rel='dns-prefetch' href='//cdnjs.cloudflare.com' /><link rel='dns-prefetch' href='//www.google.com' /><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel='dns-prefetch' href='//s.w.org' /><link rel="alternate" type="application/rss+xml" title="The Set Pieces &raquo; Feed" href="https://thesetpieces.com/feed/" /> <script type="text/javascript" data-cfasync="false">var mi_version         = '7.10.4';
	var mi_track_user      = true;
	var mi_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-57880590-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

		__gaTracker('create', 'UA-57880590-1', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('require', 'displayfeatures');
		__gaTracker('send','pageview');
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
					})();
		}</script> <script type="text/javascript">window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/thesetpieces.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.1"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56794,8205,9794,65039],[55358,56794,8203,9794,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);</script> <script>
					advanced_ads_ready=function(){var fns=[],listener,doc=typeof document==="object"&&document,hack=doc&&doc.documentElement.doScroll,domContentLoaded="DOMContentLoaded",loaded=doc&&(hack?/^loaded|^c/:/^loaded|^i|^c/).test(doc.readyState);if(!loaded&&doc){listener=function(){doc.removeEventListener(domContentLoaded,listener);window.removeEventListener("load",listener);loaded=1;while(listener=fns.shift())listener()};doc.addEventListener(domContentLoaded,listener);window.addEventListener("load",listener)}return function(fn){loaded?setTimeout(fn,0):fns.push(fn)}}();
			</script><style type="text/css">img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}</style><style type="text/css">.tablepress thead th div { float:left; }</style><link rel='stylesheet' id='validate-engine-css-css' href='https://thesetpieces.com/wp-content/plugins/wysija-newsletters/css/validationEngine.jquery.css?ver=2.13' type='text/css' media='all' /><link rel='stylesheet' id='contact-form-7-css' href='https://thesetpieces.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.0.3' type='text/css' media='all' /><link rel='stylesheet' id='jquery-datatables-css' href='https://cdn.datatables.net/1.10.20/css/jquery.dataTables.min.css?ver=4.9.1' type='text/css' media='all' /><link rel='stylesheet' id='datatables-buttons-css' href='https://cdn.datatables.net/buttons/1.6.1/css/buttons.dataTables.min.css?ver=4.9.1' type='text/css' media='all' /><link rel='stylesheet' id='datatables-select-css' href='https://cdn.datatables.net/select/1.3.1/css/select.dataTables.min.css?ver=4.9.1' type='text/css' media='all' /><link rel='stylesheet' id='datatables-fixedheader-css' href='https://cdn.datatables.net/fixedheader/3.1.6/css/fixedHeader.dataTables.min.css?ver=4.9.1' type='text/css' media='all' /><link rel='stylesheet' id='datatables-fixedcolumns-css' href='https://cdn.datatables.net/fixedcolumns/3.3.0/css/fixedColumns.dataTables.min.css?ver=4.9.1' type='text/css' media='all' /><link rel='stylesheet' id='datatables-responsive-css' href='https://cdn.datatables.net/responsive/2.2.3/css/responsive.dataTables.min.css?ver=4.9.1' type='text/css' media='all' /><link rel='stylesheet' id='bhittani_plugin_kksr-css' href='https://thesetpieces.com/wp-content/plugins/kk-star-ratings/css.css?ver=2.5.1' type='text/css' media='all' /><link rel='stylesheet' id='dashicons-css' href='https://thesetpieces.com/wp-includes/css/dashicons.min.css?ver=4.9.1' type='text/css' media='all' /><link rel='stylesheet' id='sc-frontend-style-css' href='https://thesetpieces.com/wp-content/plugins/shortcodes-indep/css/frontend-style.css?ver=4.9.1' type='text/css' media='all' /><link rel='stylesheet' id='parent-style-css' href='https://thesetpieces.com/wp-content/themes/simplemag/style.css?ver=4.9.1' type='text/css' media='all' /><link rel='stylesheet' id='main-style-css' href='https://thesetpieces.com/wp-content/themes/simplemag-child/style.css?ver=4.9.1' type='text/css' media='all' /><link rel='stylesheet' id='tablepress-default-css' href='https://thesetpieces.com/wp-content/plugins/tablepress/css/default.min.css?ver=1.7' type='text/css' media='all' /><style id='tablepress-default-inline-css' type='text/css'>.tablepress thead th,.tablepress tfoot th{background-color:#f05452!important;color:#fff!important;font-size:16px}.tablepress .even .column-4{text-align:center;vertical-align:middle}.tablepress .odd .column-4{text-align:center;vertical-align:middle}.tablepress .even .column-3{background-color:#fff77f;text-align:center;color:#000;vertical-align:middle;font-size:25px;font-weight:700}.tablepress .odd .column-3{background-color:#fff77f;text-align:center;color:#000;vertical-align:middle;font-size:25px;font-weight:700}.tablepress img{max-width:100%;height:auto}.tablepress .column-1{vertical-align:middle}.tablepress .column-2{width:30%;vertical-align:middle}.tablepress .column-3{width:10%}.tablepress .column-4{width:13%}.tablepress .column-6{width:20%;vertical-align:middle;text-align:center;padding-right:5%}.footable-filter-container{display:none}media="all"
.tablepress img{max-width:240%!important;height:auto}.predictionsTable .tablepress-id-1 thead th,.predictionsTable .tablepress-id-1 tfoot th{background-color:#f05452!important;color:#444!important}.predictionsTable .tablepress-id-1 .even .column-3{background-color:#fff;text-align:center;color:#444;vertical-align:middle;font-family:Arial,Helvetica,sans-serif;font-weight:400;font-style:normal}.predictionsTable .tablepress-id-1 .odd .column-3{background-color:#F9F9F9;text-align:center;color:#444;vertical-align:middle;font-family:Arial,Helvetica,sans-serif;font-weight:400;font-style:normal}.predictionsTable .column-1{width:20%}.predictionsTable{font-size:10px}.tablepress-id-11 .even .column-3{background-color:#fff;text-align:center;color:#444;vertical-align:middle;font-family:Arial,Helvetica,sans-serif;font-weight:400;font-style:normal;font-size:16px}.tablepress-id-11 .odd .column-3{background-color:#F9F9F9;text-align:center;color:#444;vertical-align:middle;font-family:Arial,Helvetica,sans-serif;font-weight:400;font-style:normal;font-size:16px}@media screen and (max-width: 600px){.tablepress img{max-width:210%;height:auto}}</style><link rel='stylesheet' id='footable-core-min-css' href='https://thesetpieces.com/wp-content/plugins/footable/css/footable.core.min.css?ver=0.3.1' type='text/css' media='all' /><link rel='stylesheet' id='wpjb-glyphs-css' href='https://thesetpieces.com/wp-content/plugins/wpjobboard/public/css/wpjb-glyphs.css?ver=4.5.1' type='text/css' media='all' /><link rel='stylesheet' id='wpjb-css-css' href='https://thesetpieces.com/wp-content/plugins/wpjobboard/public/css/frontend.css?ver=4.5.1' type='text/css' media='all' /><link rel='stylesheet' id='redux-google-fonts-ti_option-css' href='https://fonts.googleapis.com/css?family=Merriweather%3A400%7CRoboto%3A400&#038;subset=latin&#038;ver=1634722789' type='text/css' media='all' /> <!--[if !IE]><!--><link rel='stylesheet' id='tablepress-responsive-css' href='https://thesetpieces.com/wp-content/plugins/tablepress-responsive-tables/tablepress-responsive.min.css?ver=1.2' type='text/css' media='all' /> <!--<![endif]--> <script>if (document.location.protocol != "https:") {document.location = document.URL.replace(/^http:/i, "https:");}</script><script type='text/javascript'>var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[]","home_url":"https:\/\/thesetpieces.com","hash_tracking":"false"};</script> <script type='text/javascript' src='https://thesetpieces.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script> <script type='text/javascript' src='https://cdn.datatables.net/1.10.20/js/jquery.dataTables.min.js?ver=4.9.1'></script> <script type='text/javascript' src='https://cdn.datatables.net/buttons/1.6.1/js/dataTables.buttons.min.js?ver=4.9.1'></script> <script type='text/javascript' src='//cdn.datatables.net/buttons/1.6.1/js/buttons.colVis.min.js?ver=4.9.1'></script> <script type='text/javascript' src='//cdn.datatables.net/buttons/1.6.1/js/buttons.print.min.js?ver=4.9.1'></script> <script type='text/javascript' src='//cdnjs.cloudflare.com/ajax/libs/pdfmake/0.1.53/pdfmake.min.js?ver=4.9.1'></script> <script type='text/javascript' src='//cdnjs.cloudflare.com/ajax/libs/pdfmake/0.1.53/vfs_fonts.js?ver=4.9.1'></script> <script type='text/javascript' src='//cdnjs.cloudflare.com/ajax/libs/jszip/3.1.3/jszip.min.js?ver=4.9.1'></script> <script type='text/javascript' src='//cdn.datatables.net/buttons/1.6.1/js/buttons.html5.min.js?ver=4.9.1'></script> <script type='text/javascript' src='https://cdn.datatables.net/select/1.3.1/js/dataTables.select.min.js?ver=4.9.1'></script> <script type='text/javascript' src='https://cdn.datatables.net/fixedheader/3.1.6/js/dataTables.fixedHeader.min.js?ver=4.9.1'></script> <script type='text/javascript' src='https://cdn.datatables.net/fixedcolumns/3.3.0/js/dataTables.fixedColumns.min.js?ver=4.9.1'></script> <script type='text/javascript' src='https://cdn.datatables.net/responsive/2.2.3/js/dataTables.responsive.min.js?ver=4.9.1'></script> <script type='text/javascript'>var igsv_plugin_vars = {"lang_dir":"https:\/\/thesetpieces.com\/wp-content\/plugins\/inline-google-spreadsheet-viewer\/languages","datatables_classes":".igsv-table:not(.no-datatables)","datatables_defaults_object":{"dom":"TC<'clear'>lfrtip"}};</script> <script type='text/javascript' src='//www.google.com/jsapi?ver=4.9.1'></script> <link rel='https://api.w.org/' href='https://thesetpieces.com/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://thesetpieces.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://thesetpieces.com/wp-includes/wlwmanifest.xml" /><meta name="generator" content="WordPress 4.9.1" /><link rel='shortlink' href='https://thesetpieces.com/?p=24844' /><link rel="alternate" type="application/json+oembed" href="https://thesetpieces.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthesetpieces.com%2Flatest-posts%2Ffinal-whistle-referees-calling-quits%2F" /><link rel="alternate" type="text/xml+oembed" href="https://thesetpieces.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthesetpieces.com%2Flatest-posts%2Ffinal-whistle-referees-calling-quits%2F&#038;format=xml" /><style>.kk-star-ratings { width:120px; }.kk-star-ratings .kksr-stars a { width:24px; }.kk-star-ratings .kksr-stars, .kk-star-ratings .kksr-stars .kksr-fuel, .kk-star-ratings .kksr-stars a { height:24px; }.kk-star-ratings .kksr-star.gray { background-image: url(https://thesetpieces.com/wp-content/plugins/kk-star-ratings/gray.png); }.kk-star-ratings .kksr-star.yellow { background-image: url(https://thesetpieces.com/wp-content/plugins/kk-star-ratings/yellow.png); }.kk-star-ratings .kksr-star.orange { background-image: url(https://thesetpieces.com/wp-content/plugins/kk-star-ratings/orange.png); }</style><style type="text/css" media="all">.shortcode-star-rating{padding:0 0.5em;}.dashicons{font-size:20px;width:auto;height:auto;line-height:normal;text-decoration:inherit;vertical-align:middle;}.shortcode-star-rating [class^="dashicons dashicons-star-"]:before{color:#FCAE00;}.ssr-int{margin-left:0.2em;font-size:13px;vertical-align:middle;color:#333;}/*.shortcode-star-rating:before,.shortcode-star-rating:after{display: block;height:0;visibility:hidden;content:"\0020";}.shortcode-star-rating:after{clear:both;}*/</style> <script type="text/javascript">(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//thesetpieces.com/?wordfence_lh=1&hid=3FC0D5A4DC09066E596F0D7BEF4EE278');</script> <script>var ajaxurl = 'https://thesetpieces.com/wp-admin/admin-ajax.php';
        var views_url = 'https://thesetpieces.com/wp-content/plugins/press75-long-form-storybuilder/views/';
        var page_id = 24844</script> <style type="text/css">.main-menu > ul > li:hover > a {color:#333;}.secondary-menu ul > li:hover > a {color:#ffcc0d;}.main-menu > ul > .link-arrow > a:after{border-color:transparent transparent #ffcc0d;}.main-menu > ul > li > .sub-menu{border-top-color:#ffcc0d;}.modern .content-over-image figure:before{opacity:0.1;}.top-strip #searchform input, .top-strip #searchform button{color:#ffffff}.modern .content-over-image:hover figure:before{opacity:0.0;}.main-menu .sub-menu .sub-links a:after{background-color:#ffffff}.sidebar .widget{border-bottom:1px solid #000;}.footer-sidebar .widget_rss li:after,.footer-sidebar .widget_pages li a:after,.footer-sidebar .widget_nav_menu li a:after,.footer-sidebar .widget_categories ul li:after, .footer-sidebar .widget_recent_entries li:after,.footer-sidebar .widget_recent_comments li:after{background-color:#8c919b;}.footer-sidebar .widget_ti_latest_comments .comment-text:after{border-bottom-color:#242628;}.footer-sidebar .widget_ti_latest_comments .comment-text:before{border-bottom-color:#585b61;}.footer-sidebar .widget_ti_latest_comments .comment-text{border-color:#585b61;}
.sub-menu-columns .sub-menu .sub-links > .menu-item-has-children > a {color:#ffcc0d;}
@media only screen and (min-width: 751px) {#gallery-carousel,#gallery-carousel .gallery-item{height:580px;}}
/* Custom CSS */
.content-over-image [class*="-header"]{
    left: 7%;
    width:86%;
}
.content-over-image [class*="-header"] .inner-cell{
    vertical-align:bottom;
    padding-bottom:8%;
}

/*readmore*/
.slider-latest .posts-slider .entry-header .read-more,
.home-section.full-width-image .read-more{
    border-color:#e94c43;
    background-color: rgba(0, 0, 0, 0.4);
    font-weight:bold;
}



/*prev yellow bg*/
figure.entry-image, .paging-navigation .current, .entry-breakdown .item .score-line, .widget_ti_most_commented span, .all-news-link .read-more{
    background-color:#253e51;
}

/*remove zoom*/
.csstransitions .entries .hentry .entry-image img:hover{transform: scale(1.0);}


/****** FIXING Responsive - Nuno - Jun 13 2015 *******/

@media only screen and (max-width: 479px)
.wrapper {
  max-width: 100%;
}</style> <script type="text/javascript">/****** Expanding Accordion by default  - Toby- Aug 6 2015 *******/
jQuery(document).ready(function($) {
   $(".sc-accordion a").addClass("active");
   $(".sc-accordion .content").css("display","block");
});</script> <script type="text/javascript">/* FooTable init code */

var $FOOTABLE = $FOOTABLE || {};
(function( $FOOTABLE, $, undefined ) {

	jQuery.fn.attrAppendWithComma=function(a,b){var c;return this.each(function(){c=$(this),void 0!==c.attr(a)&&""!=c.attr(a)?c.attr(a,c.attr(a)+","+b):c.attr(a,b)})};jQuery.fn.footableAttr=function(a,b){return this.each(function(){var c=$(this);c.data("auto-columns")!==!1&&(c.find("thead th:gt("+a+")").attrAppendWithComma("data-hide","tablet"),c.find("thead th:gt("+b+")").attrAppendWithComma("data-hide","phone"))})},jQuery.fn.footableFilter=function(a){return this.each(function(){var b=$(this);b.data("filter")||b.data("filter")===!1||b.data("filter-text-only","true").before('<div class="footable-filter-container"><input placeholder="'+a+'" style="float:right" type="text" class="footable-filter" /></div>')})},jQuery.fn.footablePager=function(){return this.each(function(){var a=$(this);if(a.data("page")!==!1){var b=$('<tfoot class="hide-if-no-paging"><tr><td><div class="pagination pagination-centered"></div></td></tr></tfoot>');b.find("td").attr("colspan",a.find("thead th").length),a.find("tbody:last").after(b)}})};

	$FOOTABLE.init = function() {
		$(".footable, .tablepress")
			.footableAttr(3,1)
			.footableFilter("search")
			.footablePager()
			.footable( { breakpoints: { phone: 320, tablet: 768 } });

	};
}( $FOOTABLE, jQuery ));

jQuery(function($) {
	$FOOTABLE.init();
});</script> <script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-55c227cf4c53bee5" async="async"></script> <style type="text/css" id="wp-custom-css">/*
You can add your own CSS here.

Click the help icon above to learn more.
*/

@media only screen and (max-width: 960px) {
	html:not(.modern) {
		overflow-y:hidden;
	}
html:not(.modern) body {
		overflow-y:visible;
	}
}

@media only screen and (max-width: 480px) {
	.intro-lfc-content-title, .intro-lfc-content-title h1 {
		font-size: 40px;
	}
}</style><style type="text/css" title="dynamic-css" class="options-output">h1, h2, h3, h4, h5, h6, .main-menu a, .secondary-menu a, .widget_pages, .widget_categories, .widget_nav_menu, .tagline, .sub-title, .entry-meta, .entry-note, .read-more, #submit, .ltr .single .entry-content > p:first-of-type:first-letter, input#s, .single-author-box .vcard, .comment-author, .comment-meta, .comment-reply-link, #respond label, .copyright, #wp-calendar tbody, .latest-reviews i, .score-box .total{font-family:Merriweather;font-weight:400;font-style:normal;}.title-with-sep, .title-with-bg, .classic-layout .entry-title, .posts-slider .entry-title{font-size:36px;}.main-menu > ul > li{font-size:18px;}body{font-family:Roboto;font-weight:400;font-style:normal;font-size:16px;}body, .site-content, .layout-full .title-with-sep .title, .layout-full .title-with-sep .entry-title{background-color:transparent;}.entry-image, .paging-navigation .current, .link-pages span, .score-line span, .entry-breakdown .item .score-line, .widget_ti_most_commented span, .all-news-link .read-more{background-color:#ffcc0d;}.paging-navigation .current, .widget span i, .score-line span i, .all-news-link .read-more{color:#000000;}#masthead, .main-menu-fixed{background-color:transparent;}.top-strip, .secondary-menu .sub-menu, .top-strip #searchform input[type="text"], .top-strip .social li ul{background-color:#000000;}.top-strip{border-bottom:0px solid #000;}.secondary-menu a{color:#ffffff;}.secondary-menu a:hover{color:#ffcc0d;}.secondary-menu li, .top-strip #searchform input[type="text"]{border-color:#333333;}.top-strip .social li a{color:#8c919b;}.main-menu,.sticky-active .main-menu-fixed{background-color:#ffffff;}.main-menu > ul > li > a{color:#000;}.main-menu > ul > li > a:hover{color:#333;}.main-menu > ul > li:after{color:#dd3333;}.main-menu{border-top:2px solid #000;}.main-menu{border-bottom:2px solid #000;}.main-menu .sub-menu{border-top:0px solid #000;border-bottom:0px solid #000;border-left:0px solid #000;border-right:0px solid #000;}.main-menu .sub-menu,.main-menu .sub-menu-two-columns .sub-menu:before{background-color:#000000;}.sub-links li a{color:#ffffff;}.sub-links li a:hover{color:#ffcc0d;}.main-menu .sub-menu .sub-links a:after{background-color:#1e1e1e;}.main-menu .sub-menu:after{background-color:#242628;}.sub-posts li a{color:#ffffff;}.sub-posts li a:hover{color:#ffcc0d;}.modern .content-over-image figure:before{background-color:transparent;}.sidebar{border-top:1px solid #000;border-bottom:1px solid #000;border-left:1px solid #000;border-right:1px solid #000;}.slide-dock{background-color:transparent;}.slide-dock h3, .slide-dock a, .slide-dock p{color:#000000;}.footer-sidebar, .widget_ti_most_commented li a{background-color:#242628;}.footer-sidebar .widget h3{color:#ffcc0d;}.footer-sidebar{color:#8c919b;}.footer-sidebar .widget a{color:#8c919b;}.footer-sidebar .widget a:hover{color:#ffcc0d;}.widget-area-2, .widget-area-3, .footer-sidebar .widget{border-top:1px dotted #585b61;border-bottom:1px dotted #585b61;border-left:1px dotted #585b61;border-right:1px dotted #585b61;}.copyright{background-color:#222222;}.copyright, .copyright a{color:#8c919b;}</style> <script type="text/javascript">if(document.location.protocol=='http:'){
 var Tynt=Tynt||[];Tynt.push('cJmdH8LLar5kfbacwqm_6l');
 (function(){var s=document.createElement('script');s.async="async";s.type="text/javascript";s.src='https://tcr.tynt.com/ti.js';var h=document.getElementsByTagName('script')[0];h.parentNode.insertBefore(s,h);})();
}</script> </head><body data-rsssl=1 class="post-template-default single single-post postid-24844 single-format-standard ltr" itemscope itemtype="http://schema.org/WebPage"><div id="pageslide" class="st-menu st-effect"> <a href="#" id="close-pageslide"><i class="icomoon-remove-sign"></i></a></div><section id="site" class="layout-boxed"><div class="site-content"><header id="masthead" role="banner" class="clearfix with-menu" itemscope itemtype="http://schema.org/WPHeader"><div class="no-print top-strip"><div class="wrapper clearfix"><form method="get" id="searchform" action="https://thesetpieces.com/" role="search"> <input type="text" name="s" id="s" value="Search" onfocus="if(this.value=='Search')this.value='';" onblur="if(this.value=='')this.value='Search';" /> <button type="submit"> <i class="icomoon-search"></i> </button></form><ul class="social"><li><a href="#" class="icomoon-share social-share-link"></a><ul><li><a href="https://www.facebook.com/thesetpieces" class="icomoon-facebook" target="_blank"></a></li><li><a href="https://twitter.com/thesetpieces" class="icomoon-twitter" target="_blank"></a></li><li><a href="https://www.instagram.com/thesetpieces/" class="icomoon-instagram" target="_blank"></a></li></ul></li></ul> <a href="#" id="open-pageslide" data-effect="st-effect"><i class="icomoon-menu"></i></a><nav class="secondary-menu" role="navigation" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement"><ul id="menu-top-bar-menu" class="menu"><li id="menu-item-970" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-970"><a href="https://thesetpieces.com/about/">About us</a><ul class="sub-menu"><li id="menu-item-975" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-975"><a href="https://thesetpieces.com/authors/">Meet The Team</a></li></ul></li><li id="menu-item-1329" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1329"><a href="https://thesetpieces.com/weekly-roundup/">Newsletter</a></li><li id="menu-item-1330" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1330"><a href="https://thesetpieces.com/letters-submit/">Send a letter</a></li><li id="menu-item-1009" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1009"><a href="https://thesetpieces.com/contact-us/">Contact us</a></li></ul></nav></div></div><div id="branding" class="animated"><div class="wrapper"><div class="header header-default"> <a class="logo" href="https://thesetpieces.com/"> <img src="https://thesetpieces.com/wp-content/uploads/2017/09/TSP-logo.png" alt="The Set Pieces - " width="351" height="91" /> </a></div></div></div><div class="no-print animated main-menu-container"><div class="main-menu-fixed"><nav class="wrapper main-menu" role="navigation" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement"><ul id="menu-menu" class="menu"><li id="menu-item-985" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent"><a href="https://thesetpieces.com/category/latest-posts/">Latest posts</a></li><li id="menu-item-24458" class="new-menu menu-item menu-item-type-post_type menu-item-object-page"><a href="https://thesetpieces.com/podcasts/">Podcasts</a></li><li id="menu-item-988" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent"><a href="https://thesetpieces.com/category/interviews/">Interviews</a></li><li id="menu-item-22361" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://thesetpieces.com/category/retro/">Retro</a></li><li id="menu-item-8559" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://thesetpieces.com/category/world-football/">World Football</a></li></ul></nav></div></div></header><main id="content" class="clearfix animated" role="main" itemprop="mainContentOfPage" itemscope itemtype="http://schema.org/Blog"><article id="post-24844" class="post-24844 post type-post status-publish format-standard has-post-thumbnail hentry category-interviews category-latest-posts tag-abuse tag-grassroots tag-referees" itemscope itemtype="http://schema.org/Article"><header class="wrapper entry-header page-header"><div class="entry-meta"> <span class="vcard author" itemprop="author" itemscope="itemscope" itemtype="http://schema.org/Person"> <span>By</span> <a href="https://thesetpieces.com/author/jack-walton/" class="url fn n" rel="author" itemprop="url"> <span itemprop="name">Jack Walton</span> </a> </span></div><div class="title-with-sep single-title"><h1 class="entry-title" itemprop="headline">The final whistle: Why grassroots referees are calling it quits</h1></div></header><div class="entry-media"></div><div class="wrapper"><div class="grids"><div class="grid-8 column-1"><div class="clearfix single-box social-box social-colors"><h3 class="title">Share on</h3><ul><li class="share-facebook"> <a href="https://www.facebook.com/sharer.php?u=https://thesetpieces.com/latest-posts/final-whistle-referees-calling-quits/&amp;t=The final whistle: Why grassroots referees are calling it quits" target="blank"> <i class="icomoon-facebook"></i> Facebook </a></li><li class="share-twitter"> <a href="https://twitter.com/intent/tweet?original_referer=https://thesetpieces.com/latest-posts/final-whistle-referees-calling-quits/&amp;text=The final whistle: Why grassroots referees are calling it quits&amp;tw_p=tweetbutton&amp;url=https://thesetpieces.com/latest-posts/final-whistle-referees-calling-quits/&amp;via=thesetpieces" target="_blank"> <i class="icomoon-twitter"></i> Twitter </a></li><li class="share-pinterest"> <a href="//pinterest.com/pin/create/button/?url=https://thesetpieces.com/latest-posts/final-whistle-referees-calling-quits/&amp;media=https://thesetpieces.com/wp-content/uploads/2022/08/The-Final-Whistle.jpg&amp;description=The final whistle: Why grassroots referees are calling it quits" target="_blank"> <i class="icomoon-pinterest"></i> Pinterest </a></li><li class="share-whatsapp"> <a class="desktop" href="https://api.whatsapp.com/send?text=https://thesetpieces.com/latest-posts/final-whistle-referees-calling-quits/" target="_blank"> <i class="icomoon-whatsapp"></i> Whatsapp </a> <a class="mobile" data-action="share/whatsapp/share" href="whatsapp://send?text=https://thesetpieces.com/latest-posts/final-whistle-referees-calling-quits/" target="_blank"> <i class="icomoon-whatsapp"></i> Whatsapp </a></li><li class="share-linkedin"> <a href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https://thesetpieces.com/latest-posts/final-whistle-referees-calling-quits/&amp;title=The final whistle: Why grassroots referees are calling it quits&amp;source=The Set Pieces"> <i class="icomoon-linkedin"></i> LinkedIn </a></li><li class="share-mail"> <a href="/cdn-cgi/l/email-protection#08377b7d6a626d6b7c355c606d286e61666964287f60617b7c646d32285f6071286f7a697b7b7a67677c7b287a6d6e6d7a6d6d7b28697a6d286b69646461666f28617c28797d617c7b2e696578336a676c7135607c7c787b3227277c606d7b6d7c78616d6b6d7b266b67652764697c6d7b7c2578677b7c7b276e61666964257f60617b7c646d257a6d6e6d7a6d6d7b256b69646461666f25797d617c7b27"> <i class="icomoon-envelope"></i> Email </a></li></ul></div><div class="single-box clearfix entry-content" itemprop="articleBody"><p><span style="font-family: arial, sans-serif;">Lee, a grassroots official for more than 10 years, has had enough. From disgruntled strikers, coaches and parents, the abuse has become too much. </span></p><p><span style="font-family: arial, sans-serif;">“I just thought, &#8216;why on earth am I doing this&#8217;?” he tells The Set Pieces. “It was so bad, people saying they were going to &#8216;see me in the car park afterwards&#8217; and stuff. I just burst into tears.”</span></p><p><span style="font-family: arial, sans-serif;">Lee spoke of incidents of close assaults on other officials this season, although his experiences aren’t particularly groundbreaking; right now, grassroots referees report verbal and physical abuse at record levels.</span></p><p><span style="font-family: arial, sans-serif;">One former official says he stopped officiating at university because of threats. Another recalls an incident of racist abuse. A fourth speaks of never wanting to referee again. “I was called a c**t by a dad,” one adds. “It was an under-nines match.” </span></p><p><a id="29khVtB-SaZjjPYQS_uj_Q" class="gie-single" style="color: #a7a7a7; text-decoration: none; font-weight: normal !important; border: none; display: inline-block;" href="http://www.gettyimages.com/detail/599542491" target="_blank" rel="noopener">Embed from Getty Images</a><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>window.gie=window.gie||function(c){(gie.q=gie.q||[]).push(c)};gie(function(){gie.widgets.load({id:'29khVtB-SaZjjPYQS_uj_Q',sig:'bTB8hhkBxzjadorJnpK2V30CUepaVO9spqyEKnnMMkE=',w:'509px',h:'339px',items:'599542491',caption: true ,tld:'com',is360: false })});</script><script src='//embed-cdn.gettyimages.com/widgets.js' charset='utf-8' async></script></p><p><span style="font-family: arial, sans-serif;">Over the past two years, the Referees&#8217; Association (RA) has seen a growing demand for their services. The organisation has a welfare team of around 20 people, all of whom are volunteers. The abuse aimed at officials has become more frequent in recent seasons and something has to change.</span></p><p><span style="font-family: arial, sans-serif;">“You only have to look at crowd behaviour around the country,” says Paul Field, President of the RA. “Society has become less forgiving of others and if we&#8217;re seeing an increase in poor behaviour nationally, then you&#8217;ll see it in football too. Coaches think a club badge gives them the divine right to say whatever they want to a referee. Kids football is probably the worst; it’s absolutely shocking.”</span></p><p><span style="font-family: arial, sans-serif;">Rather uncomfortably, Paul admits that “some officials do leave because of the abuse”, adding: “that there will never be an issue recruiting referees; the problem is retaining them.”</span></p><p><span style="font-family: arial, sans-serif;">One of those calling it a day is Tex, who has officiated for 20 years in at Sunday League level. He, like many, is adamant this year will be his last, citing a “lack of respect” that has “gradually got worse&#8221;. </span></p><p><span style="font-family: arial, sans-serif;">“The problem is with the players and coaches,” Tex says. “It’s always your fault that they’ve lost, not that their striker can’t put the ball in the net. A lot of young referees are as disillusioned as me, they’re leaving because it&#8217;s not worth the hassle.”</span></p><p><span style="font-family: arial, sans-serif;">Another official echoes his thoughts: &#8220;People are thinking, what’s the point? We’ve got to go to work the next day.”</span></p><p><span style="font-family: arial, sans-serif;">This isn&#8217;t a new problem, though, but an issue that has been left to spiral out of control. Ref Support, an organisation &#8220;dedicated to independent training, support &amp; development of referees&#8221; has campaigned for the introduction of body cameras over the past few years, something they hope will “address all forms of abuse” and be “a significant tool in evidencing this huge problem in our game.”</span></p><p><a id="Er5TOaRDTyleXqM8WU6LaQ" class="gie-single" style="color: #a7a7a7; text-decoration: none; font-weight: normal !important; border: none; display: inline-block;" href="http://www.gettyimages.com/detail/637127844" target="_blank" rel="noopener">Embed from Getty Images</a><script>window.gie=window.gie||function(c){(gie.q=gie.q||[]).push(c)};gie(function(){gie.widgets.load({id:'Er5TOaRDTyleXqM8WU6LaQ',sig:'2lIv2uCEjhF4u5cA1BIMz9oq7tk5TSD-5mSlXc6qFdU=',w:'508px',h:'339px',items:'637127844',caption: true ,tld:'com',is360: false })});</script><script src='//embed-cdn.gettyimages.com/widgets.js' charset='utf-8' async></script></p><p><span style="font-family: arial, sans-serif;">The proposed trial, which is expected to take place in amateur football next season, has been labelled by Ref Support as &#8220;the most significant development in the protection and support of match officials for decades&#8221;.</span></p><p><span style="font-family: arial, sans-serif;">You can see why the innovation is needed, but would referees welcome their introduction? The short answer is yes. </span><span style="font-family: arial, sans-serif;">One non-league referee even described body cams as a “necessity”. </span></p><p><span style="font-family: arial, sans-serif;">“It&#8217;s very sad,” he adds. “When I started refereeing at 14, if someone said it could be so bad I needed to wear a camera, I think there would be a fear factor for sure. I wouldn’t have bothered putting myself through that.”</span></p><p><span style="font-family: arial, sans-serif;">Away from the support body cameras would provide officials, it’s clear their introduction paints a rather bleak picture. Not least, how have we got to a stage where officials need to tape a camera to their chest out of fear for their safety? </span></p><p><span style="font-family: arial, sans-serif;">We don’t see this in cricket, rugby or tennis; it’s an almost solely football problem, and one that rightly raises questions. </span><span style="font-family: arial, sans-serif;">After all, football is supposed to be fun, right? </span></p><p><span style="font-family: arial, sans-serif;">&#8220;We are seen as an authoritative figure when we&#8217;re just trying to enjoy the football,&#8221; says Tex, firmly. “I started as a referee because like the players I love being part of the game.”</span></p><p><span style="font-family: arial, sans-serif;">Body camera or not, people need to remember that; even the disgruntled strikers.</span></p><div class="kk-star-ratings  bottom-right rgt" data-id="24844"><div class="kksr-stars kksr-star gray"><div class="kksr-fuel kksr-star yellow" style="width:0%;"></div> <a href="#1"></a><a href="#2"></a><a href="#3"></a><a href="#4"></a><a href="#5"></a></div><div class="kksr-legend"><div itemprop="aggregateRating" itemscope itemtype="http://schema.org/AggregateRating"><div itemprop="name" class="kksr-title">The final whistle: Why grassroots referees are calling it quits</div><span itemprop="ratingValue">4.5</span> (90%) <span itemprop="ratingCount">2</span> votes<meta itemprop="bestRating" content="5" /><meta itemprop="worstRating" content="1" /><div itemprop="itemReviewed" itemscope itemtype="http://schema.org/CreativeWork"></div></div></div></div> <br clear="both" /><div class="social-media"><div class="helper"><ul class="links"><li> <a href="https://twitter.com/thesetpieces/"> <img src="https://thesetpieces.com/wp-content/themes/simplemag-child/assets/images/Twitter.svg"> </a></li><li> <a href="https://www.facebook.com/thesetpieces/"> <img src="https://thesetpieces.com/wp-content/themes/simplemag-child/assets/images/Facebook.svg"> </a></li><li> <a href="https://www.instagram.com/thesetpieces/"> <img src="https://thesetpieces.com/wp-content/themes/simplemag-child/assets/images/Instagram.svg"> </a></li></ul></div></div></div><div class="clearfix single-box social-box social-colors"><h3 class="title">Share on</h3><ul><li class="share-facebook"> <a href="https://www.facebook.com/sharer.php?u=https://thesetpieces.com/latest-posts/final-whistle-referees-calling-quits/&amp;t=The final whistle: Why grassroots referees are calling it quits" target="blank"> <i class="icomoon-facebook"></i> Facebook </a></li><li class="share-twitter"> <a href="https://twitter.com/intent/tweet?original_referer=https://thesetpieces.com/latest-posts/final-whistle-referees-calling-quits/&amp;text=The final whistle: Why grassroots referees are calling it quits&amp;tw_p=tweetbutton&amp;url=https://thesetpieces.com/latest-posts/final-whistle-referees-calling-quits/&amp;via=thesetpieces" target="_blank"> <i class="icomoon-twitter"></i> Twitter </a></li><li class="share-pinterest"> <a href="//pinterest.com/pin/create/button/?url=https://thesetpieces.com/latest-posts/final-whistle-referees-calling-quits/&amp;media=https://thesetpieces.com/wp-content/uploads/2022/08/The-Final-Whistle.jpg&amp;description=The final whistle: Why grassroots referees are calling it quits" target="_blank"> <i class="icomoon-pinterest"></i> Pinterest </a></li><li class="share-whatsapp"> <a class="desktop" href="https://api.whatsapp.com/send?text=https://thesetpieces.com/latest-posts/final-whistle-referees-calling-quits/" target="_blank"> <i class="icomoon-whatsapp"></i> Whatsapp </a> <a class="mobile" data-action="share/whatsapp/share" href="whatsapp://send?text=https://thesetpieces.com/latest-posts/final-whistle-referees-calling-quits/" target="_blank"> <i class="icomoon-whatsapp"></i> Whatsapp </a></li><li class="share-linkedin"> <a href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https://thesetpieces.com/latest-posts/final-whistle-referees-calling-quits/&amp;title=The final whistle: Why grassroots referees are calling it quits&amp;source=The Set Pieces"> <i class="icomoon-linkedin"></i> LinkedIn </a></li><li class="share-mail"> <a href="/cdn-cgi/l/email-protection#dfe0acaabdb5babcabe28bb7baffb9b6b1beb3ffa8b7b6acabb3bae5ff88b7a6ffb8adbeacacadb0b0abacffadbab9baadbabaacffbeadbaffbcbeb3b3b6b1b8ffb6abffaeaab6abacf9beb2afe4bdb0bba6e2b7ababaface5f0f0abb7baacbaabafb6babcbaacf1bcb0b2f0b3beabbaacabf2afb0acabacf0b9b6b1beb3f2a8b7b6acabb3baf2adbab9baadbabaacf2bcbeb3b3b6b1b8f2aeaab6abacf0"> <i class="icomoon-envelope"></i> Email </a></li></ul></div><div class="single-box related-posts"><h3 class="title">You may also like</h3><div class="grids entries"><div class="carousel"><div class="item"><figure class="entry-image"> <a href="https://thesetpieces.com/latest-posts/gus-poyet-greece-managers-assessment-former-club-chelseas-chances-glory/"> <img width="296" height="197" src="https://thesetpieces.com/wp-content/uploads/2022/08/Gus-Poyet-–-Greece-managers-assessment-of-former-club-Chelseas-chances-of-glory-296x197.jpg" class="attachment-rectangle-size-small size-rectangle-size-small wp-post-image" alt="Gus Poyet – Greece manager&#039;s assessment of former club Chelsea&#039;s chances of glory" srcset="https://thesetpieces.com/wp-content/uploads/2022/08/Gus-Poyet-–-Greece-managers-assessment-of-former-club-Chelseas-chances-of-glory-296x197.jpg 296w, https://thesetpieces.com/wp-content/uploads/2022/08/Gus-Poyet-–-Greece-managers-assessment-of-former-club-Chelseas-chances-of-glory-300x200.jpg 300w, https://thesetpieces.com/wp-content/uploads/2022/08/Gus-Poyet-–-Greece-managers-assessment-of-former-club-Chelseas-chances-of-glory.jpg 330w" sizes="(max-width: 296px) 100vw, 296px" /> </a></figure><header class="entry-header"><h4> <a href="https://thesetpieces.com/latest-posts/gus-poyet-greece-managers-assessment-former-club-chelseas-chances-glory/">Gus Poyet: Greece manager&#8217;s assessment of former club Chelsea&#8217;s chances of glory</a></h4></header></div><div class="item"><figure class="entry-image"> <a href="https://thesetpieces.com/latest-posts/womens-euro-2022-preparing-england-face-germany-showcase-final/"> <img width="296" height="197" src="https://thesetpieces.com/wp-content/uploads/2022/07/Womens-Euro-2022-Preparing-for-England-to-face-Germany-in-showcase-final-296x197.jpg" class="attachment-rectangle-size-small size-rectangle-size-small wp-post-image" alt="Women&#039;s Euro 2022 Preparing for England to face Germany in showcase final" srcset="https://thesetpieces.com/wp-content/uploads/2022/07/Womens-Euro-2022-Preparing-for-England-to-face-Germany-in-showcase-final-296x197.jpg 296w, https://thesetpieces.com/wp-content/uploads/2022/07/Womens-Euro-2022-Preparing-for-England-to-face-Germany-in-showcase-final-300x200.jpg 300w, https://thesetpieces.com/wp-content/uploads/2022/07/Womens-Euro-2022-Preparing-for-England-to-face-Germany-in-showcase-final.jpg 330w" sizes="(max-width: 296px) 100vw, 296px" /> </a></figure><header class="entry-header"><h4> <a href="https://thesetpieces.com/latest-posts/womens-euro-2022-preparing-england-face-germany-showcase-final/">Women&#8217;s Euro 2022: Preparing for England to face Germany in showcase final</a></h4></header></div><div class="item"><figure class="entry-image"> <a href="https://thesetpieces.com/latest-posts/pre-season-tours-football-clubs-setting-sail-play-overseas-friendlies/"> <img width="296" height="197" src="https://thesetpieces.com/wp-content/uploads/2022/07/Bon-Voyage-330x220-296x197.jpg" class="attachment-rectangle-size-small size-rectangle-size-small wp-post-image" alt="Football teams travelling by boat to pre-season tours" srcset="https://thesetpieces.com/wp-content/uploads/2022/07/Bon-Voyage-330x220-296x197.jpg 296w, https://thesetpieces.com/wp-content/uploads/2022/07/Bon-Voyage-330x220-300x200.jpg 300w, https://thesetpieces.com/wp-content/uploads/2022/07/Bon-Voyage-330x220.jpg 330w" sizes="(max-width: 296px) 100vw, 296px" /> </a></figure><header class="entry-header"><h4> <a href="https://thesetpieces.com/latest-posts/pre-season-tours-football-clubs-setting-sail-play-overseas-friendlies/">Pre-season tours: When football clubs were setting sail to play overseas friendlies</a></h4></header></div></div></div> <a class="prev carousel-nav" href="#"><i class="icomoon-chevron-left"></i></a> <a class="next carousel-nav" href="#"><i class="icomoon-chevron-right"></i></a></div></div><div class="grid-4 column-2"><aside class="sidebar" role="complementary" itemscope itemtype="http://schema.org/WPSideBar"><div id="ti_latest_posts-8" class="widget widget_ti_latest_posts"><h3>Latest Posts</h3><div class="widget-posts-classic-entries"><ul class="clearfix"><li><figure class="entry-image"> <a href="https://thesetpieces.com/latest-posts/gus-poyet-greece-managers-assessment-former-club-chelseas-chances-glory/"> <img width="330" height="220" src="https://thesetpieces.com/wp-content/uploads/2022/08/Gus-Poyet-–-Greece-managers-assessment-of-former-club-Chelseas-chances-of-glory.jpg" class="attachment-rectangle-size size-rectangle-size wp-post-image" alt="Gus Poyet – Greece manager&#039;s assessment of former club Chelsea&#039;s chances of glory" srcset="https://thesetpieces.com/wp-content/uploads/2022/08/Gus-Poyet-–-Greece-managers-assessment-of-former-club-Chelseas-chances-of-glory.jpg 330w, https://thesetpieces.com/wp-content/uploads/2022/08/Gus-Poyet-–-Greece-managers-assessment-of-former-club-Chelseas-chances-of-glory-300x200.jpg 300w, https://thesetpieces.com/wp-content/uploads/2022/08/Gus-Poyet-–-Greece-managers-assessment-of-former-club-Chelseas-chances-of-glory-296x197.jpg 296w" sizes="(max-width: 330px) 100vw, 330px" /> </a></figure> <a class="widget-post-title" href="https://thesetpieces.com/latest-posts/gus-poyet-greece-managers-assessment-former-club-chelseas-chances-glory/">Gus Poyet: Greece manager&#8217;s assessment of former club Chelsea&#8217;s chances of glory</a></li><li><figure class="entry-image"> <a href="https://thesetpieces.com/latest-posts/womens-euro-2022-preparing-england-face-germany-showcase-final/"> <img width="330" height="220" src="https://thesetpieces.com/wp-content/uploads/2022/07/Womens-Euro-2022-Preparing-for-England-to-face-Germany-in-showcase-final.jpg" class="attachment-rectangle-size size-rectangle-size wp-post-image" alt="Women&#039;s Euro 2022 Preparing for England to face Germany in showcase final" srcset="https://thesetpieces.com/wp-content/uploads/2022/07/Womens-Euro-2022-Preparing-for-England-to-face-Germany-in-showcase-final.jpg 330w, https://thesetpieces.com/wp-content/uploads/2022/07/Womens-Euro-2022-Preparing-for-England-to-face-Germany-in-showcase-final-300x200.jpg 300w, https://thesetpieces.com/wp-content/uploads/2022/07/Womens-Euro-2022-Preparing-for-England-to-face-Germany-in-showcase-final-296x197.jpg 296w" sizes="(max-width: 330px) 100vw, 330px" /> </a></figure> <a class="widget-post-title" href="https://thesetpieces.com/latest-posts/womens-euro-2022-preparing-england-face-germany-showcase-final/">Women&#8217;s Euro 2022: Preparing for England to face Germany in showcase final</a></li><li><figure class="entry-image"> <a href="https://thesetpieces.com/latest-posts/pre-season-tours-football-clubs-setting-sail-play-overseas-friendlies/"> <img width="330" height="220" src="https://thesetpieces.com/wp-content/uploads/2022/07/Bon-Voyage-330x220.jpg" class="attachment-rectangle-size size-rectangle-size wp-post-image" alt="Football teams travelling by boat to pre-season tours" srcset="https://thesetpieces.com/wp-content/uploads/2022/07/Bon-Voyage-330x220.jpg 330w, https://thesetpieces.com/wp-content/uploads/2022/07/Bon-Voyage-330x220-300x200.jpg 300w, https://thesetpieces.com/wp-content/uploads/2022/07/Bon-Voyage-330x220-296x197.jpg 296w" sizes="(max-width: 330px) 100vw, 330px" /> </a></figure> <a class="widget-post-title" href="https://thesetpieces.com/latest-posts/pre-season-tours-football-clubs-setting-sail-play-overseas-friendlies/">Pre-season tours: When football clubs were setting sail to play overseas friendlies</a></li><li><figure class="entry-image"> <a href="https://thesetpieces.com/latest-posts/vox-box-elis-james/"> <img width="330" height="220" src="https://thesetpieces.com/wp-content/uploads/2020/04/VoxintheBox_300x200.jpg" class="attachment-rectangle-size size-rectangle-size wp-post-image" alt="" srcset="https://thesetpieces.com/wp-content/uploads/2020/04/VoxintheBox_300x200.jpg 330w, https://thesetpieces.com/wp-content/uploads/2020/04/VoxintheBox_300x200-300x200.jpg 300w, https://thesetpieces.com/wp-content/uploads/2020/04/VoxintheBox_300x200-296x197.jpg 296w" sizes="(max-width: 330px) 100vw, 330px" /> </a></figure> <a class="widget-post-title" href="https://thesetpieces.com/latest-posts/vox-box-elis-james/">Vox in the Box: Elis James</a></li><li><figure class="entry-image"> <a href="https://thesetpieces.com/latest-posts/womens-euro-2022-super-fan-jetting-singapore-finals/"> <img width="330" height="220" src="https://thesetpieces.com/wp-content/uploads/2022/07/A-labour-of-love-330x220.jpg" class="attachment-rectangle-size size-rectangle-size wp-post-image" alt="Women&#039;s Euro 2022: The super fan jetting in from Singapore for the finals" srcset="https://thesetpieces.com/wp-content/uploads/2022/07/A-labour-of-love-330x220.jpg 330w, https://thesetpieces.com/wp-content/uploads/2022/07/A-labour-of-love-330x220-300x200.jpg 300w, https://thesetpieces.com/wp-content/uploads/2022/07/A-labour-of-love-330x220-296x197.jpg 296w" sizes="(max-width: 330px) 100vw, 330px" /> </a></figure> <a class="widget-post-title" href="https://thesetpieces.com/latest-posts/womens-euro-2022-super-fan-jetting-singapore-finals/">Women&#8217;s Euro 2022: The super fan jetting in from Singapore for the finals</a></li></ul></div></div><div id="ti_image_banner-4" class="widget widget_ti_image_banner"> <a href="/best-new-football-blog-award/" rel="nofollow" target="_blank"> <img src="/wp-content/uploads/2015/11/best-new-blog.jpg" alt="Ad" /> </a></div></aside></div></div></div></article></main><footer id="footer" class="no-print animated" role="contentinfo" itemscope="itemscope" itemtype="http://schema.org/WPFooter"><div class="footer-sidebar"><div id="supplementary" class="wrapper clearfix columns col-2"><div class="widget-area widget-area-1" role="complementary"><div id="ti-about-site-4" class="widget widget_ti-about-site"><h3>About The Site</h3><p>We do interviews, we do features, we do reviews. You can read more about how we do them here: <a href="/about/">read more</a></p><ul class="social clearfix"><li><a href="https://twitter.com/thesetpieces" aria-hidden="true" class="icomoon-twitter" target="_blank"></a></li><li><a href="https://www.facebook.com/thesetpieces" aria-hidden="true" class="icomoon-facebook" target="_blank"></a></li><li><a href="https://plus.google.com/u/0/b/101135908191490742112/101135908191490742112/posts" aria-hidden="true" class="icomoon-google-plus" target="_blank"></a></li><li><a href="https://instagram.com/thesetpieces/" aria-hidden="true" class="icomoon-instagram" target="_blank"></a></li></ul></div></div><div class="widget-area widget-area-3" role="complementary"><div id="text-6" class="widget widget_text"><div class="textwidget"></div></div></div></div></div><div class="copyright"><div class="wrapper"><div class="grids"><div class="grid-10"> Website development by <a href="https://totally.tech/?utm_source=thesetpieces.com&utm_medium=referral&utm_campaign=client_websites">Totally</a> | <a href="https://totally.tech/bespoke-software/?utm_source=thesetpieces.com&utm_medium=referral&utm_campaign=client_websites">Bespoke Software</a> | <a href="https://www.thebrightmediaagency.com">The Bright Media Agency</a></div><div class="grid-2"> <a href="#" class="back-top">Back to top <i class="icomoon-chevron-up"></i></a></div></div></div></div></footer></div></section> <script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type='text/javascript'>var _wpcf7 = {"loaderUrl":"https:\/\/thesetpieces.com\/wp-content\/plugins\/contact-form-7\/images\/ajax-loader.gif","sending":"Sending ...","cached":"1"};</script> <script defer src="https://thesetpieces.com/wp-content/cache/autoptimize/js/autoptimize_b974ff47605076e4cfa86e7a5c381ca8.js"></script></body></html>