<!DOCTYPE html> <!--[if lt IE 9]><html lang="en-GB" prefix="og: http://ogp.me/ns#" class="oldie"><![endif]--> <!--[if (gte IE 9) | !(IE)]><!--><html lang="en-GB" prefix="og: http://ogp.me/ns#" class="modern"><!--<![endif]--><head><meta charset="UTF-8" /><meta name="viewport" content="width=device-width, initial-scale=1" /> <!--[if IE]><meta http-equiv='X-UA-Compatible' content='IE=edge,chrome=1'><![endif]--><title>CM01/02: The Golden Generation Project (Episode 2) - The Set Pieces</title><link rel="shortcut icon" href="https://thesetpieces.com/wp-content/uploads/2015/01/favicon.png" /><link rel="apple-touch-icon-precomposed" href="https://thesetpieces.com/wp-content/uploads/2015/01/favicon_144.gif" /> <script type="text/javascript">var bhittani_plugin_kksr_js = {"nonce":"c21ba6eb26","grs":true,"ajaxurl":"https:\/\/thesetpieces.com\/wp-admin\/admin-ajax.php","func":"kksr_ajax","msg":"Rate this post","fuelspeed":400,"thankyou":"Thank you for your vote","error_msg":"An error occurred","tooltip":"0","tooltips":[{"tip":"","color":"#ffffff"},{"tip":"","color":"#ffffff"},{"tip":"","color":"#ffffff"},{"tip":"","color":"#ffffff"},{"tip":"","color":"#ffffff"}]};</script> <meta name="twitter:card" content="summary"><meta name="twitter:creator" content="@thesetpieces"><meta name="twitter:site" content="@thesetpieces"><meta property="og:title" content="CM01/02: The Golden Generation Project (Episode 2)"><meta property="og:description" content="Armed with a can of Deep Heat, a tactics board and a whole load of enthusiasm, England manager Mike Paul takes his Golden Generation to South Korea and Japan for the 2002 World Cup. Could success be on the cards?"><meta property="og:image" content="https://thesetpieces.com/wp-content/uploads/2021/06/CM01_episode2_330x220.jpg"><link rel="canonical" href="https://thesetpieces.com/latest-posts/cm01-02-golden-generation-project-episode-2/" /><meta property="og:locale" content="en_GB" /><meta property="og:type" content="article" /><meta property="og:title" content="CM01/02: The Golden Generation Project (Episode 2) - The Set Pieces" /><meta property="og:description" content="Armed with a can of Deep Heat, a tactics board and a whole load of enthusiasm, England manager Mike Paul takes his Golden Generation to South Korea and Japan for the 2002 World Cup. Could success be on the cards?" /><meta property="og:url" content="https://thesetpieces.com/latest-posts/cm01-02-golden-generation-project-episode-2/" /><meta property="og:site_name" content="The Set Pieces" /><meta property="article:tag" content="Euro 2020" /><meta property="article:section" content="Gaming" /><meta property="article:section" content="Latest posts" /><meta property="article:published_time" content="2021-06-10T11:16:36+00:00" /><meta property="article:modified_time" content="2021-06-10T11:17:31+00:00" /><meta property="og:updated_time" content="2021-06-10T11:17:31+00:00" /><meta property="og:image" content="https://thesetpieces.com/wp-content/uploads/2021/06/CM01_episode2_330x220.jpg" /><link rel='dns-prefetch' href='//cdn.datatables.net' /><link rel='dns-prefetch' href='//cdnjs.cloudflare.com' /><link rel='dns-prefetch' href='//www.google.com' /><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel='dns-prefetch' href='//s.w.org' /><link rel="alternate" type="application/rss+xml" title="The Set Pieces &raquo; Feed" href="https://thesetpieces.com/feed/" /> <script type="text/javascript" data-cfasync="false">var mi_version         = '7.10.4';
	var mi_track_user      = true;
	var mi_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-57880590-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

		__gaTracker('create', 'UA-57880590-1', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('require', 'displayfeatures');
		__gaTracker('send','pageview');
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
					})();
		}</script> <script type="text/javascript">window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/thesetpieces.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.1"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56794,8205,9794,65039],[55358,56794,8203,9794,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);</script> <script>
					advanced_ads_ready=function(){var fns=[],listener,doc=typeof document==="object"&&document,hack=doc&&doc.documentElement.doScroll,domContentLoaded="DOMContentLoaded",loaded=doc&&(hack?/^loaded|^c/:/^loaded|^i|^c/).test(doc.readyState);if(!loaded&&doc){listener=function(){doc.removeEventListener(domContentLoaded,listener);window.removeEventListener("load",listener);loaded=1;while(listener=fns.shift())listener()};doc.addEventListener(domContentLoaded,listener);window.addEventListener("load",listener)}return function(fn){loaded?setTimeout(fn,0):fns.push(fn)}}();
			</script><style type="text/css">img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}</style><style type="text/css">.tablepress thead th div { float:left; }</style><link rel='stylesheet' id='validate-engine-css-css' href='https://thesetpieces.com/wp-content/plugins/wysija-newsletters/css/validationEngine.jquery.css?ver=2.13' type='text/css' media='all' /><link rel='stylesheet' id='contact-form-7-css' href='https://thesetpieces.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.0.3' type='text/css' media='all' /><link rel='stylesheet' id='jquery-datatables-css' href='https://cdn.datatables.net/1.10.20/css/jquery.dataTables.min.css?ver=4.9.1' type='text/css' media='all' /><link rel='stylesheet' id='datatables-buttons-css' href='https://cdn.datatables.net/buttons/1.6.1/css/buttons.dataTables.min.css?ver=4.9.1' type='text/css' media='all' /><link rel='stylesheet' id='datatables-select-css' href='https://cdn.datatables.net/select/1.3.1/css/select.dataTables.min.css?ver=4.9.1' type='text/css' media='all' /><link rel='stylesheet' id='datatables-fixedheader-css' href='https://cdn.datatables.net/fixedheader/3.1.6/css/fixedHeader.dataTables.min.css?ver=4.9.1' type='text/css' media='all' /><link rel='stylesheet' id='datatables-fixedcolumns-css' href='https://cdn.datatables.net/fixedcolumns/3.3.0/css/fixedColumns.dataTables.min.css?ver=4.9.1' type='text/css' media='all' /><link rel='stylesheet' id='datatables-responsive-css' href='https://cdn.datatables.net/responsive/2.2.3/css/responsive.dataTables.min.css?ver=4.9.1' type='text/css' media='all' /><link rel='stylesheet' id='bhittani_plugin_kksr-css' href='https://thesetpieces.com/wp-content/plugins/kk-star-ratings/css.css?ver=2.5.1' type='text/css' media='all' /><link rel='stylesheet' id='dashicons-css' href='https://thesetpieces.com/wp-includes/css/dashicons.min.css?ver=4.9.1' type='text/css' media='all' /><link rel='stylesheet' id='sc-frontend-style-css' href='https://thesetpieces.com/wp-content/plugins/shortcodes-indep/css/frontend-style.css?ver=4.9.1' type='text/css' media='all' /><link rel='stylesheet' id='parent-style-css' href='https://thesetpieces.com/wp-content/themes/simplemag/style.css?ver=4.9.1' type='text/css' media='all' /><link rel='stylesheet' id='main-style-css' href='https://thesetpieces.com/wp-content/themes/simplemag-child/style.css?ver=4.9.1' type='text/css' media='all' /><link rel='stylesheet' id='tablepress-default-css' href='https://thesetpieces.com/wp-content/plugins/tablepress/css/default.min.css?ver=1.7' type='text/css' media='all' /><style id='tablepress-default-inline-css' type='text/css'>.tablepress thead th,.tablepress tfoot th{background-color:#f05452!important;color:#fff!important;font-size:16px}.tablepress .even .column-4{text-align:center;vertical-align:middle}.tablepress .odd .column-4{text-align:center;vertical-align:middle}.tablepress .even .column-3{background-color:#fff77f;text-align:center;color:#000;vertical-align:middle;font-size:25px;font-weight:700}.tablepress .odd .column-3{background-color:#fff77f;text-align:center;color:#000;vertical-align:middle;font-size:25px;font-weight:700}.tablepress img{max-width:100%;height:auto}.tablepress .column-1{vertical-align:middle}.tablepress .column-2{width:30%;vertical-align:middle}.tablepress .column-3{width:10%}.tablepress .column-4{width:13%}.tablepress .column-6{width:20%;vertical-align:middle;text-align:center;padding-right:5%}.footable-filter-container{display:none}media="all"
.tablepress img{max-width:240%!important;height:auto}.predictionsTable .tablepress-id-1 thead th,.predictionsTable .tablepress-id-1 tfoot th{background-color:#f05452!important;color:#444!important}.predictionsTable .tablepress-id-1 .even .column-3{background-color:#fff;text-align:center;color:#444;vertical-align:middle;font-family:Arial,Helvetica,sans-serif;font-weight:400;font-style:normal}.predictionsTable .tablepress-id-1 .odd .column-3{background-color:#F9F9F9;text-align:center;color:#444;vertical-align:middle;font-family:Arial,Helvetica,sans-serif;font-weight:400;font-style:normal}.predictionsTable .column-1{width:20%}.predictionsTable{font-size:10px}.tablepress-id-11 .even .column-3{background-color:#fff;text-align:center;color:#444;vertical-align:middle;font-family:Arial,Helvetica,sans-serif;font-weight:400;font-style:normal;font-size:16px}.tablepress-id-11 .odd .column-3{background-color:#F9F9F9;text-align:center;color:#444;vertical-align:middle;font-family:Arial,Helvetica,sans-serif;font-weight:400;font-style:normal;font-size:16px}@media screen and (max-width: 600px){.tablepress img{max-width:210%;height:auto}}</style><link rel='stylesheet' id='footable-core-min-css' href='https://thesetpieces.com/wp-content/plugins/footable/css/footable.core.min.css?ver=0.3.1' type='text/css' media='all' /><link rel='stylesheet' id='wpjb-glyphs-css' href='https://thesetpieces.com/wp-content/plugins/wpjobboard/public/css/wpjb-glyphs.css?ver=4.5.1' type='text/css' media='all' /><link rel='stylesheet' id='wpjb-css-css' href='https://thesetpieces.com/wp-content/plugins/wpjobboard/public/css/frontend.css?ver=4.5.1' type='text/css' media='all' /><link rel='stylesheet' id='redux-google-fonts-ti_option-css' href='https://fonts.googleapis.com/css?family=Merriweather%3A400%7CRoboto%3A400&#038;subset=latin&#038;ver=1591270472' type='text/css' media='all' /> <!--[if !IE]><!--><link rel='stylesheet' id='tablepress-responsive-css' href='https://thesetpieces.com/wp-content/plugins/tablepress-responsive-tables/tablepress-responsive.min.css?ver=1.2' type='text/css' media='all' /> <!--<![endif]--> <script>if (document.location.protocol != "https:") {document.location = document.URL.replace(/^http:/i, "https:");}</script><script type='text/javascript'>var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[]","home_url":"https:\/\/thesetpieces.com","hash_tracking":"false"};</script> <script type='text/javascript' src='https://thesetpieces.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script> <script type='text/javascript' src='https://cdn.datatables.net/1.10.20/js/jquery.dataTables.min.js?ver=4.9.1'></script> <script type='text/javascript' src='https://cdn.datatables.net/buttons/1.6.1/js/dataTables.buttons.min.js?ver=4.9.1'></script> <script type='text/javascript' src='//cdn.datatables.net/buttons/1.6.1/js/buttons.colVis.min.js?ver=4.9.1'></script> <script type='text/javascript' src='//cdn.datatables.net/buttons/1.6.1/js/buttons.print.min.js?ver=4.9.1'></script> <script type='text/javascript' src='//cdnjs.cloudflare.com/ajax/libs/pdfmake/0.1.53/pdfmake.min.js?ver=4.9.1'></script> <script type='text/javascript' src='//cdnjs.cloudflare.com/ajax/libs/pdfmake/0.1.53/vfs_fonts.js?ver=4.9.1'></script> <script type='text/javascript' src='//cdnjs.cloudflare.com/ajax/libs/jszip/3.1.3/jszip.min.js?ver=4.9.1'></script> <script type='text/javascript' src='//cdn.datatables.net/buttons/1.6.1/js/buttons.html5.min.js?ver=4.9.1'></script> <script type='text/javascript' src='https://cdn.datatables.net/select/1.3.1/js/dataTables.select.min.js?ver=4.9.1'></script> <script type='text/javascript' src='https://cdn.datatables.net/fixedheader/3.1.6/js/dataTables.fixedHeader.min.js?ver=4.9.1'></script> <script type='text/javascript' src='https://cdn.datatables.net/fixedcolumns/3.3.0/js/dataTables.fixedColumns.min.js?ver=4.9.1'></script> <script type='text/javascript' src='https://cdn.datatables.net/responsive/2.2.3/js/dataTables.responsive.min.js?ver=4.9.1'></script> <script type='text/javascript'>var igsv_plugin_vars = {"lang_dir":"https:\/\/thesetpieces.com\/wp-content\/plugins\/inline-google-spreadsheet-viewer\/languages","datatables_classes":".igsv-table:not(.no-datatables)","datatables_defaults_object":{"dom":"TC<'clear'>lfrtip"}};</script> <script type='text/javascript' src='//www.google.com/jsapi?ver=4.9.1'></script> <link rel='https://api.w.org/' href='https://thesetpieces.com/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://thesetpieces.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://thesetpieces.com/wp-includes/wlwmanifest.xml" /><meta name="generator" content="WordPress 4.9.1" /><link rel='shortlink' href='https://thesetpieces.com/?p=24107' /><link rel="alternate" type="application/json+oembed" href="https://thesetpieces.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthesetpieces.com%2Flatest-posts%2Fcm01-02-golden-generation-project-episode-2%2F" /><link rel="alternate" type="text/xml+oembed" href="https://thesetpieces.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthesetpieces.com%2Flatest-posts%2Fcm01-02-golden-generation-project-episode-2%2F&#038;format=xml" /><style>.kk-star-ratings { width:120px; }.kk-star-ratings .kksr-stars a { width:24px; }.kk-star-ratings .kksr-stars, .kk-star-ratings .kksr-stars .kksr-fuel, .kk-star-ratings .kksr-stars a { height:24px; }.kk-star-ratings .kksr-star.gray { background-image: url(https://thesetpieces.com/wp-content/plugins/kk-star-ratings/gray.png); }.kk-star-ratings .kksr-star.yellow { background-image: url(https://thesetpieces.com/wp-content/plugins/kk-star-ratings/yellow.png); }.kk-star-ratings .kksr-star.orange { background-image: url(https://thesetpieces.com/wp-content/plugins/kk-star-ratings/orange.png); }</style><style type="text/css" media="all">.shortcode-star-rating{padding:0 0.5em;}.dashicons{font-size:20px;width:auto;height:auto;line-height:normal;text-decoration:inherit;vertical-align:middle;}.shortcode-star-rating [class^="dashicons dashicons-star-"]:before{color:#FCAE00;}.ssr-int{margin-left:0.2em;font-size:13px;vertical-align:middle;color:#333;}/*.shortcode-star-rating:before,.shortcode-star-rating:after{display: block;height:0;visibility:hidden;content:"\0020";}.shortcode-star-rating:after{clear:both;}*/</style> <script type="text/javascript">(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//thesetpieces.com/?wordfence_lh=1&hid=FC7E2B316F0383C620724B6D1F9CE7FA');</script> <script>var ajaxurl = 'https://thesetpieces.com/wp-admin/admin-ajax.php';
        var views_url = 'https://thesetpieces.com/wp-content/plugins/press75-long-form-storybuilder/views/';
        var page_id = 24107</script> <style type="text/css">.main-menu > ul > li:hover > a {color:#333;}.secondary-menu ul > li:hover > a {color:#ffcc0d;}.main-menu > ul > .link-arrow > a:after{border-color:transparent transparent #ffcc0d;}.main-menu > ul > li > .sub-menu{border-top-color:#ffcc0d;}.modern .content-over-image figure:before{opacity:0.1;}.top-strip #searchform input, .top-strip #searchform button{color:#ffffff}.modern .content-over-image:hover figure:before{opacity:0.0;}.main-menu .sub-menu .sub-links a:after{background-color:#ffffff}.sidebar .widget{border-bottom:1px solid #000;}.footer-sidebar .widget_rss li:after,.footer-sidebar .widget_pages li a:after,.footer-sidebar .widget_nav_menu li a:after,.footer-sidebar .widget_categories ul li:after, .footer-sidebar .widget_recent_entries li:after,.footer-sidebar .widget_recent_comments li:after{background-color:#8c919b;}.footer-sidebar .widget_ti_latest_comments .comment-text:after{border-bottom-color:#242628;}.footer-sidebar .widget_ti_latest_comments .comment-text:before{border-bottom-color:#585b61;}.footer-sidebar .widget_ti_latest_comments .comment-text{border-color:#585b61;}
.sub-menu-columns .sub-menu .sub-links > .menu-item-has-children > a {color:#ffcc0d;}
@media only screen and (min-width: 751px) {#gallery-carousel,#gallery-carousel .gallery-item{height:580px;}}
/* Custom CSS */
.content-over-image [class*="-header"]{
    left: 7%;
    width:86%;
}
.content-over-image [class*="-header"] .inner-cell{
    vertical-align:bottom;
    padding-bottom:8%;
}

/*readmore*/
.slider-latest .posts-slider .entry-header .read-more,
.home-section.full-width-image .read-more{
    border-color:#e94c43;
    background-color: rgba(0, 0, 0, 0.4);
    font-weight:bold;
}



/*prev yellow bg*/
figure.entry-image, .paging-navigation .current, .entry-breakdown .item .score-line, .widget_ti_most_commented span, .all-news-link .read-more{
    background-color:#253e51;
}

/*remove zoom*/
.csstransitions .entries .hentry .entry-image img:hover{transform: scale(1.0);}


/****** FIXING Responsive - Nuno - Jun 13 2015 *******/

@media only screen and (max-width: 479px)
.wrapper {
  max-width: 100%;
}</style> <script type="text/javascript">/****** Expanding Accordion by default  - Toby- Aug 6 2015 *******/
jQuery(document).ready(function($) {
   $(".sc-accordion a").addClass("active");
   $(".sc-accordion .content").css("display","block");
});</script> <script type="text/javascript">/* FooTable init code */

var $FOOTABLE = $FOOTABLE || {};
(function( $FOOTABLE, $, undefined ) {

	jQuery.fn.attrAppendWithComma=function(a,b){var c;return this.each(function(){c=$(this),void 0!==c.attr(a)&&""!=c.attr(a)?c.attr(a,c.attr(a)+","+b):c.attr(a,b)})};jQuery.fn.footableAttr=function(a,b){return this.each(function(){var c=$(this);c.data("auto-columns")!==!1&&(c.find("thead th:gt("+a+")").attrAppendWithComma("data-hide","tablet"),c.find("thead th:gt("+b+")").attrAppendWithComma("data-hide","phone"))})},jQuery.fn.footableFilter=function(a){return this.each(function(){var b=$(this);b.data("filter")||b.data("filter")===!1||b.data("filter-text-only","true").before('<div class="footable-filter-container"><input placeholder="'+a+'" style="float:right" type="text" class="footable-filter" /></div>')})},jQuery.fn.footablePager=function(){return this.each(function(){var a=$(this);if(a.data("page")!==!1){var b=$('<tfoot class="hide-if-no-paging"><tr><td><div class="pagination pagination-centered"></div></td></tr></tfoot>');b.find("td").attr("colspan",a.find("thead th").length),a.find("tbody:last").after(b)}})};

	$FOOTABLE.init = function() {
		$(".footable, .tablepress")
			.footableAttr(3,1)
			.footableFilter("search")
			.footablePager()
			.footable( { breakpoints: { phone: 320, tablet: 768 } });

	};
}( $FOOTABLE, jQuery ));

jQuery(function($) {
	$FOOTABLE.init();
});</script> <script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-55c227cf4c53bee5" async="async"></script> <style type="text/css" id="wp-custom-css">/*
You can add your own CSS here.

Click the help icon above to learn more.
*/

@media only screen and (max-width: 960px) {
	html:not(.modern) {
		overflow-y:hidden;
	}
html:not(.modern) body {
		overflow-y:visible;
	}
}

@media only screen and (max-width: 480px) {
	.intro-lfc-content-title, .intro-lfc-content-title h1 {
		font-size: 40px;
	}
}</style><style type="text/css" title="dynamic-css" class="options-output">h1, h2, h3, h4, h5, h6, .main-menu a, .secondary-menu a, .widget_pages, .widget_categories, .widget_nav_menu, .tagline, .sub-title, .entry-meta, .entry-note, .read-more, #submit, .ltr .single .entry-content > p:first-of-type:first-letter, input#s, .single-author-box .vcard, .comment-author, .comment-meta, .comment-reply-link, #respond label, .copyright, #wp-calendar tbody, .latest-reviews i, .score-box .total{font-family:Merriweather;font-weight:400;font-style:normal;}.title-with-sep, .title-with-bg, .classic-layout .entry-title, .posts-slider .entry-title{font-size:36px;}.main-menu > ul > li{font-size:18px;}body{font-family:Roboto;font-weight:400;font-style:normal;font-size:16px;}body, .site-content, .layout-full .title-with-sep .title, .layout-full .title-with-sep .entry-title{background-color:transparent;}.entry-image, .paging-navigation .current, .link-pages span, .score-line span, .entry-breakdown .item .score-line, .widget_ti_most_commented span, .all-news-link .read-more{background-color:#ffcc0d;}.paging-navigation .current, .widget span i, .score-line span i, .all-news-link .read-more{color:#000000;}#masthead, .main-menu-fixed{background-color:transparent;}.top-strip, .secondary-menu .sub-menu, .top-strip #searchform input[type="text"], .top-strip .social li ul{background-color:#000000;}.top-strip{border-bottom:0px solid #000;}.secondary-menu a{color:#ffffff;}.secondary-menu a:hover{color:#ffcc0d;}.secondary-menu li, .top-strip #searchform input[type="text"]{border-color:#333333;}.top-strip .social li a{color:#8c919b;}.main-menu,.sticky-active .main-menu-fixed{background-color:#ffffff;}.main-menu > ul > li > a{color:#000;}.main-menu > ul > li > a:hover{color:#333;}.main-menu > ul > li:after{color:#dd3333;}.main-menu{border-top:2px solid #000;}.main-menu{border-bottom:2px solid #000;}.main-menu .sub-menu{border-top:0px solid #000;border-bottom:0px solid #000;border-left:0px solid #000;border-right:0px solid #000;}.main-menu .sub-menu,.main-menu .sub-menu-two-columns .sub-menu:before{background-color:#000000;}.sub-links li a{color:#ffffff;}.sub-links li a:hover{color:#ffcc0d;}.main-menu .sub-menu .sub-links a:after{background-color:#1e1e1e;}.main-menu .sub-menu:after{background-color:#242628;}.sub-posts li a{color:#ffffff;}.sub-posts li a:hover{color:#ffcc0d;}.modern .content-over-image figure:before{background-color:transparent;}.sidebar{border-top:1px solid #000;border-bottom:1px solid #000;border-left:1px solid #000;border-right:1px solid #000;}.slide-dock{background-color:transparent;}.slide-dock h3, .slide-dock a, .slide-dock p{color:#000000;}.footer-sidebar, .widget_ti_most_commented li a{background-color:#242628;}.footer-sidebar .widget h3{color:#ffcc0d;}.footer-sidebar{color:#8c919b;}.footer-sidebar .widget a{color:#8c919b;}.footer-sidebar .widget a:hover{color:#ffcc0d;}.widget-area-2, .widget-area-3, .footer-sidebar .widget{border-top:1px dotted #585b61;border-bottom:1px dotted #585b61;border-left:1px dotted #585b61;border-right:1px dotted #585b61;}.copyright{background-color:#222222;}.copyright, .copyright a{color:#8c919b;}</style> <script type="text/javascript">if(document.location.protocol=='http:'){
 var Tynt=Tynt||[];Tynt.push('cJmdH8LLar5kfbacwqm_6l');
 (function(){var s=document.createElement('script');s.async="async";s.type="text/javascript";s.src='https://tcr.tynt.com/ti.js';var h=document.getElementsByTagName('script')[0];h.parentNode.insertBefore(s,h);})();
}</script> </head><body data-rsssl=1 class="post-template-default single single-post postid-24107 single-format-standard ltr" itemscope itemtype="http://schema.org/WebPage"><div id="pageslide" class="st-menu st-effect"> <a href="#" id="close-pageslide"><i class="icomoon-remove-sign"></i></a></div><section id="site" class="layout-boxed"><div class="site-content"><header id="masthead" role="banner" class="clearfix with-menu" itemscope itemtype="http://schema.org/WPHeader"><div class="no-print top-strip"><div class="wrapper clearfix"><form method="get" id="searchform" action="https://thesetpieces.com/" role="search"> <input type="text" name="s" id="s" value="Search" onfocus="if(this.value=='Search')this.value='';" onblur="if(this.value=='')this.value='Search';" /> <button type="submit"> <i class="icomoon-search"></i> </button></form><ul class="social"><li><a href="#" class="icomoon-share social-share-link"></a><ul><li><a href="https://www.facebook.com/thesetpieces" class="icomoon-facebook" target="_blank"></a></li><li><a href="https://twitter.com/thesetpieces" class="icomoon-twitter" target="_blank"></a></li><li><a href="https://www.instagram.com/thesetpieces/" class="icomoon-instagram" target="_blank"></a></li></ul></li></ul> <a href="#" id="open-pageslide" data-effect="st-effect"><i class="icomoon-menu"></i></a><nav class="secondary-menu" role="navigation" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement"><ul id="menu-top-bar-menu" class="menu"><li id="menu-item-970" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-970"><a href="https://thesetpieces.com/about/">About us</a><ul class="sub-menu"><li id="menu-item-975" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-975"><a href="https://thesetpieces.com/authors/">Meet The Team</a></li></ul></li><li id="menu-item-1329" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1329"><a href="https://thesetpieces.com/weekly-roundup/">Newsletter</a></li><li id="menu-item-1330" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1330"><a href="https://thesetpieces.com/letters-submit/">Send a letter</a></li><li id="menu-item-1009" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1009"><a href="https://thesetpieces.com/contact-us/">Contact us</a></li></ul></nav></div></div><div id="branding" class="animated"><div class="wrapper"><div class="header header-default"> <a class="logo" href="https://thesetpieces.com/"> <img src="https://thesetpieces.com/wp-content/uploads/2017/09/TSP-logo.png" alt="The Set Pieces - " width="351" height="91" /> </a></div></div></div><div class="no-print animated main-menu-container"><div class="main-menu-fixed"><nav class="wrapper main-menu" role="navigation" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement"><ul id="menu-menu" class="menu"><li id="menu-item-985" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent"><a href="https://thesetpieces.com/category/latest-posts/">Latest posts</a></li><li id="menu-item-988" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://thesetpieces.com/category/interviews/">Interviews</a></li><li id="menu-item-22361" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://thesetpieces.com/category/retro/">Retro</a></li><li id="menu-item-8559" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://thesetpieces.com/category/world-football/">World Football</a></li></ul></nav></div></div></header><main id="content" class="clearfix animated" role="main" itemprop="mainContentOfPage" itemscope itemtype="http://schema.org/Blog"><article id="post-24107" class="post-24107 post type-post status-publish format-standard has-post-thumbnail hentry category-gaming category-latest-posts tag-euro-2020" itemscope itemtype="http://schema.org/Article"><header class="wrapper entry-header page-header"><div class="entry-meta"> <span class="vcard author" itemprop="author" itemscope="itemscope" itemtype="http://schema.org/Person"> <span>By</span> <a href="https://thesetpieces.com/author/mike-paul/" class="url fn n" rel="author" itemprop="url"> <span itemprop="name">Mike Paul</span> </a> </span></div><div class="title-with-sep single-title"><h1 class="entry-title" itemprop="headline">CM01/02: The Golden Generation Project (Episode 2)</h1></div></header><div class="entry-media"></div><div class="wrapper"><div class="grids"><div class="grid-8 column-1"><div class="clearfix single-box social-box social-colors"><h3 class="title">Share on</h3><ul><li class="share-facebook"> <a href="https://www.facebook.com/sharer.php?u=https://thesetpieces.com/latest-posts/cm01-02-golden-generation-project-episode-2/&amp;t=CM01/02: The Golden Generation Project (Episode 2)" target="blank"> <i class="icomoon-facebook"></i> Facebook </a></li><li class="share-twitter"> <a href="https://twitter.com/intent/tweet?original_referer=https://thesetpieces.com/latest-posts/cm01-02-golden-generation-project-episode-2/&amp;text=CM01/02: The Golden Generation Project (Episode 2)&amp;tw_p=tweetbutton&amp;url=https://thesetpieces.com/latest-posts/cm01-02-golden-generation-project-episode-2/&amp;via=thesetpieces" target="_blank"> <i class="icomoon-twitter"></i> Twitter </a></li><li class="share-pinterest"> <a href="//pinterest.com/pin/create/button/?url=https://thesetpieces.com/latest-posts/cm01-02-golden-generation-project-episode-2/&amp;media=https://thesetpieces.com/wp-content/uploads/2021/06/CM01_episode2_330x220.jpg&amp;description=CM01/02: The Golden Generation Project (Episode 2)" target="_blank"> <i class="icomoon-pinterest"></i> Pinterest </a></li><li class="share-whatsapp"> <a class="desktop" href="https://api.whatsapp.com/send?text=https://thesetpieces.com/latest-posts/cm01-02-golden-generation-project-episode-2/" target="_blank"> <i class="icomoon-whatsapp"></i> Whatsapp </a> <a class="mobile" data-action="share/whatsapp/share" href="whatsapp://send?text=https://thesetpieces.com/latest-posts/cm01-02-golden-generation-project-episode-2/" target="_blank"> <i class="icomoon-whatsapp"></i> Whatsapp </a></li><li class="share-linkedin"> <a href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https://thesetpieces.com/latest-posts/cm01-02-golden-generation-project-episode-2/&amp;title=CM01/02: The Golden Generation Project (Episode 2)&amp;source=The Set Pieces"> <i class="icomoon-linkedin"></i> LinkedIn </a></li><li class="share-mail"> <a href="/cdn-cgi/l/email-protection#5c632f293e36393f28611f116c6d736c6e667c0834397c1b33303839327c1b3932392e3d283533327c0c2e3336393f287c74192c352f3338397c6e757a3d312c673e333825613428282c2f6673732834392f39282c35393f392f723f333173303d28392f28712c332f282f733f316c6d716c6e713b3330383932713b3932392e3d28353332712c2e3336393f2871392c352f333839716e73"> <i class="icomoon-envelope"></i> Email </a></li></ul></div><div class="single-box clearfix entry-content" itemprop="articleBody"><p><strong>The challenge: CM01/02 superfan Mike Paul is replacing Sven-Goran Eriksson in the England hot seat as he tries to lead the Golden Generation to the unprecedented glory nostalgic social media posts tell us they should have achieved. But is it really coming home?</strong></p><p><a href="https://thesetpieces.com/latest-posts/cm01-02-golden-generation-project-episode-1"><strong>Episode 1</strong></a></p><hr /><p><span style="font-weight: 400;">After our triumphant topping of Group Nine last time around, we’re off to the 2002 World Cup in Korea/Japan next summer. Sadly our perennial nemeses Germany also made it through the playoff after a 2-0 aggregate win over Croatia, but no matter. We have nothing to fear from them any more.</span></p><p><span style="font-weight: 400;">It’s a brand new year and, as such, the groups for the tournament have just been drawn. I’m delighted to report we have avoided a dreaded Group of Death and should qualify top, but we will have to be wary. Austria and co-hosts South Korea are banana skins if ever I’ve slipped on one.</span></p><p><span style="font-weight: 400;">The FA want a quarter final place at the bare minimum, which should be possible, but then again our second-round opponents will be one from Group D: Mexico, Sweden, Turkey, or – you guessed it – Germany. Assuming we qualify from what looks like a straightforward group, it looks like the knockout rounds will be testy from the get-go.</span></p><p><a href="https://thesetpieces.com/latest-posts/cm01-02-golden-generation-project-episode-2/attachment/1-6/" rel="attachment wp-att-24169"><img class="alignnone wp-image-24169 size-full" src="https://thesetpieces.com/wp-content/uploads/2021/05/1-1.png" alt="" width="904" height="736" srcset="https://thesetpieces.com/wp-content/uploads/2021/05/1-1.png 904w, https://thesetpieces.com/wp-content/uploads/2021/05/1-1-300x244.png 300w, https://thesetpieces.com/wp-content/uploads/2021/05/1-1-768x625.png 768w, https://thesetpieces.com/wp-content/uploads/2021/05/1-1-600x488.png 600w, https://thesetpieces.com/wp-content/uploads/2021/05/1-1-475x387.png 475w, https://thesetpieces.com/wp-content/uploads/2021/05/1-1-330x269.png 330w, https://thesetpieces.com/wp-content/uploads/2021/05/1-1-690x562.png 690w, https://thesetpieces.com/wp-content/uploads/2021/05/1-1-712x580.png 712w" sizes="(max-width: 904px) 100vw, 904px" /></a></p><p><span style="font-weight: 400;">I feel happy about my two systems. The 4-4-2 for stronger opponents where a bit of structure and directness will play to our strengths and the 4-1-3-1-1 for when we need to kick someone’s back doors in. I’m also pretty happy about most of my personnel, assuming we don’t have any major injuries – but if we do, I need alternatives. That’s why our pre-tournament kickabouts with Croatia and the Netherlands will be games of experimentation.</span></p><p><span style="font-weight: 400;">We’re missing Southgate, Rio, Scholes, Owen and Andrew Cole through injury anyway, so there are already opportunities for others to show what they can do. Michael Bridges has 15 goals in 17 games for Leeds along with a 7.95 average rating, so I feel like he deserves a shot in the squad and I also bring Michael Dunwell back in because I’m certain he’ll score if I give him the chance. I call up John Terry and Chris Perry as new centre-halves, the former starring for Chelsea and the under-21s and the latter with the highest tackles per game in the whole of England, so they seem like good choices.</span></p><p><span style="font-weight: 400;">As AMC, I introduce the precocious Joe Cole to proceedings. David Dunn is also a cracking little player and is on the fringes of my thoughts, but for now, we’ll see what these lads have got to offer. And, you know what? Let’s swap Danny Mills for definitely English Mike Duff just for a laugh.</span></p><p><a href="https://thesetpieces.com/latest-posts/cm01-02-golden-generation-project-episode-2/attachment/2-8/" rel="attachment wp-att-24170"><img class="alignnone size-full wp-image-24170" src="https://thesetpieces.com/wp-content/uploads/2021/05/2-1.png" alt="" width="906" height="737" srcset="https://thesetpieces.com/wp-content/uploads/2021/05/2-1.png 906w, https://thesetpieces.com/wp-content/uploads/2021/05/2-1-300x244.png 300w, https://thesetpieces.com/wp-content/uploads/2021/05/2-1-768x625.png 768w, https://thesetpieces.com/wp-content/uploads/2021/05/2-1-600x488.png 600w, https://thesetpieces.com/wp-content/uploads/2021/05/2-1-475x386.png 475w, https://thesetpieces.com/wp-content/uploads/2021/05/2-1-330x268.png 330w, https://thesetpieces.com/wp-content/uploads/2021/05/2-1-690x561.png 690w, https://thesetpieces.com/wp-content/uploads/2021/05/2-1-713x580.png 713w" sizes="(max-width: 906px) 100vw, 906px" /></a></p><p><span style="font-weight: 400;">Well, what we’ve learned here is that Croatia are far too good for such an aggressive approach. They basically mop the floor with us in the first half and we’re lucky to only be 1-0 down at the break, so when half-time comes, I make sweeping changes. We return to 4-4-2, Bowyer and Dunwell are replaced by Fowler and Bridges who go up top together and the second half is </span><i><span style="font-weight: 400;">far</span></i><span style="font-weight: 400;"> better. </span></p><p><span style="font-weight: 400;">We still don’t create as many chances as I’d like, but we do finish with a draw; Fowler and Bridges combine for the latter to notch his first international goal. Not a great game, but on the positive side, I have learned a lot, which is more than can usually be said of me. </span></p><p><span style="font-weight: 400;">I’m also surprised to be playing at a stadium nobody’s heard of, but since I can’t hire any backroom staff, that cartographer I found on Gumtree will have to remain unemployed.</span></p><p><a href="https://thesetpieces.com/latest-posts/cm01-02-golden-generation-project-episode-2/attachment/3-8/" rel="attachment wp-att-24171"><img class="alignnone size-full wp-image-24171" src="https://thesetpieces.com/wp-content/uploads/2021/05/3.png" alt="" width="905" height="738" srcset="https://thesetpieces.com/wp-content/uploads/2021/05/3.png 905w, https://thesetpieces.com/wp-content/uploads/2021/05/3-300x245.png 300w, https://thesetpieces.com/wp-content/uploads/2021/05/3-768x626.png 768w, https://thesetpieces.com/wp-content/uploads/2021/05/3-600x489.png 600w, https://thesetpieces.com/wp-content/uploads/2021/05/3-475x387.png 475w, https://thesetpieces.com/wp-content/uploads/2021/05/3-330x269.png 330w, https://thesetpieces.com/wp-content/uploads/2021/05/3-690x563.png 690w, https://thesetpieces.com/wp-content/uploads/2021/05/3-711x580.png 711w" sizes="(max-width: 905px) 100vw, 905px" /></a></p><p><span style="font-weight: 400;">Despite my desperation to play CM01/02’s heroes for England, it seems that international football has come too soon for them. No matter, I’m sure by the time we’re swashbuckling our way to Euro 2004 glory, Duff will be whipping in the crosses and Dunwell will be bicycle-kicking them into the top bins. For now, though, tried and tested looks like it’ll be the way to go.</span></p><p><a href="https://thesetpieces.com/latest-posts/cm01-02-golden-generation-project-episode-2/attachment/4-8/" rel="attachment wp-att-24173"><img class="alignnone size-full wp-image-24173" src="https://thesetpieces.com/wp-content/uploads/2021/05/4-1.png" alt="" width="907" height="737" srcset="https://thesetpieces.com/wp-content/uploads/2021/05/4-1.png 907w, https://thesetpieces.com/wp-content/uploads/2021/05/4-1-300x244.png 300w, https://thesetpieces.com/wp-content/uploads/2021/05/4-1-768x624.png 768w, https://thesetpieces.com/wp-content/uploads/2021/05/4-1-600x488.png 600w, https://thesetpieces.com/wp-content/uploads/2021/05/4-1-475x386.png 475w, https://thesetpieces.com/wp-content/uploads/2021/05/4-1-330x268.png 330w, https://thesetpieces.com/wp-content/uploads/2021/05/4-1-690x561.png 690w, https://thesetpieces.com/wp-content/uploads/2021/05/4-1-714x580.png 714w" sizes="(max-width: 907px) 100vw, 907px" /></a></p><p><span style="font-weight: 400;">Alright Bobby, settle down. I don’t think anyone expects us to win the World Cup, including me, but since I’m being forced to respond, I decide not to say “we have no expectation anyway” and instead declare that we will be in the “final reckoning”. A little dramatic, granted, but it’s not every day that one of the only Englishmen to win the thing tells you you’re rubbish. </span></p><p><span style="font-weight: 400;">For the Netherlands friendly, I return to a more established squad. Most of our strikers are still injured so there’ll be no Owen or Andrew Cole again, and I also drop Dunwell to replace him with the Premier League’s top-scoring Englishman, Kevin Phillips. There are also several other squad changes that you’ll see below. I decide to give Gareth Barry a go at left-back as he’s been impressing everyone this season and Owen Hargreaves also arrives at Stansted on the early flight from Munich.</span></p><p><span style="font-weight: 400;">Days before the game we lose Bridges to a hamstring pull and I’m starting to rue our constant injury problems. Jermain Defoe comes up from the under-21s to round out the squad, but we’re also nursing knocks to Paul Scholes, Joe Cole and Robbie Fowler. In fairness, it’s no surprise considering I can’t appoint any physios. It’s just me running around the training pitch with a tube of Deep Heat and there’s only so much of it the players will eat before they start to feel worse.</span></p><p><span style="font-weight: 400;">Bearing all that in mind, we line up to face the Dutch thusly. Can I get a tune out of the Gerrard/Lampard axis?</span></p><p><a href="https://thesetpieces.com/latest-posts/cm01-02-golden-generation-project-episode-2/attachment/5-6/" rel="attachment wp-att-24172"><img class="alignnone size-full wp-image-24172" src="https://thesetpieces.com/wp-content/uploads/2021/05/5-1.png" alt="" width="906" height="740" srcset="https://thesetpieces.com/wp-content/uploads/2021/05/5-1.png 906w, https://thesetpieces.com/wp-content/uploads/2021/05/5-1-300x245.png 300w, https://thesetpieces.com/wp-content/uploads/2021/05/5-1-768x627.png 768w, https://thesetpieces.com/wp-content/uploads/2021/05/5-1-600x490.png 600w, https://thesetpieces.com/wp-content/uploads/2021/05/5-1-475x388.png 475w, https://thesetpieces.com/wp-content/uploads/2021/05/5-1-330x270.png 330w, https://thesetpieces.com/wp-content/uploads/2021/05/5-1-690x564.png 690w, https://thesetpieces.com/wp-content/uploads/2021/05/5-1-710x580.png 710w" sizes="(max-width: 906px) 100vw, 906px" /></a></p><p><span style="font-weight: 400;">It’s another draw, but this time it’s a decent game and a good result. As a wounded England side against an overpowered Dutch juggernaut, I think we did well. We defended bravely, we thanked David Seaman gratefully for keeping van Nistelrooy and Kluivert at bay and while we could easily have lost here, we didn’t. We held our own. It’s not a landmark performance or result, but I’m encouraged. To hell with you, Sir Bobby Charlton. We are mixing it with the big guns. Everyone at Unknown Stadium can see it.</span></p><p><a href="https://thesetpieces.com/latest-posts/cm01-02-golden-generation-project-episode-2/attachment/6-7/" rel="attachment wp-att-24174"><img class="alignnone size-full wp-image-24174" src="https://thesetpieces.com/wp-content/uploads/2021/05/6-1.png" alt="" width="906" height="738" srcset="https://thesetpieces.com/wp-content/uploads/2021/05/6-1.png 906w, https://thesetpieces.com/wp-content/uploads/2021/05/6-1-300x244.png 300w, https://thesetpieces.com/wp-content/uploads/2021/05/6-1-768x626.png 768w, https://thesetpieces.com/wp-content/uploads/2021/05/6-1-600x489.png 600w, https://thesetpieces.com/wp-content/uploads/2021/05/6-1-475x387.png 475w, https://thesetpieces.com/wp-content/uploads/2021/05/6-1-330x269.png 330w, https://thesetpieces.com/wp-content/uploads/2021/05/6-1-690x562.png 690w, https://thesetpieces.com/wp-content/uploads/2021/05/6-1-712x580.png 712w" sizes="(max-width: 906px) 100vw, 906px" /></a></p><p><span style="font-weight: 400;">With that, I’m tasked with picking my 23 for the World Cup and it’s not easy. For the first time in my whole reign, we don’t have any injuries to worry about – it’s carte blanche. </span></p><p><span style="font-weight: 400;">My first choice team is set, at least. David Seaman will be my number one for as long as he’s an active player, and Nigel Martyn and Richard Wright are perfectly good deputies. Defence is also easy enough. My starting back four is clear, while I also take Terry, Woodgate, Neville and Carragher to cover all but the worst injury crisis. </span></p><p><span style="font-weight: 400;">Midfield also presents a question for which I have an answer. Joe Cole will line up on the left, with Gerrard, Scholes and Beckham completing the four. Dyer, Bowyer, Lampard and McManaman, again, should cover us in the event of any problems. Up front, it’s tough. Owen is obvious, but the rest less so. In the end, I go for Heskey for the option of going direct, Fowler because he’s a genius and my final striker (who you can’t see on the list because of that darn scroller) is Kevin Phillips. He’s the top-scoring Englishman in the Premier League, beating the rest by a distance and after he just notched his first goal for us, I feel like he deserves a seat on the plane.</span></p><p><a href="https://thesetpieces.com/latest-posts/cm01-02-golden-generation-project-episode-2/attachment/7-7/" rel="attachment wp-att-24175"><img class="alignnone size-full wp-image-24175" src="https://thesetpieces.com/wp-content/uploads/2021/05/7-1.png" alt="" width="905" height="739" srcset="https://thesetpieces.com/wp-content/uploads/2021/05/7-1.png 905w, https://thesetpieces.com/wp-content/uploads/2021/05/7-1-300x245.png 300w, https://thesetpieces.com/wp-content/uploads/2021/05/7-1-768x627.png 768w, https://thesetpieces.com/wp-content/uploads/2021/05/7-1-600x490.png 600w, https://thesetpieces.com/wp-content/uploads/2021/05/7-1-475x388.png 475w, https://thesetpieces.com/wp-content/uploads/2021/05/7-1-330x269.png 330w, https://thesetpieces.com/wp-content/uploads/2021/05/7-1-690x563.png 690w, https://thesetpieces.com/wp-content/uploads/2021/05/7-1-710x580.png 710w" sizes="(max-width: 905px) 100vw, 905px" /></a></p><p><span style="font-weight: 400;">Our group starts with a shock win for Costa Rica over Austria and in even better news, the Austrians lose their two first-choice central midfielders to injury… and I’m not sure they really have much in the way of backup. Great news, but not my primary concern – the first thing we’ve got to worry about is overcoming South Korea on their own turf. </span></p><p><span style="font-weight: 400;">This is the XI I’m beginning the tournament with. We’ll start cautiously with the 4-4-2 and plan to kick into the more attacking system if it isn’t working out. Now get out there, you 11 Lions of war! Bring it home!</span></p><p><a href="https://thesetpieces.com/latest-posts/cm01-02-golden-generation-project-episode-2/attachment/8-7/" rel="attachment wp-att-24176"><img class="alignnone size-full wp-image-24176" src="https://thesetpieces.com/wp-content/uploads/2021/05/8-1.png" alt="" width="908" height="738" srcset="https://thesetpieces.com/wp-content/uploads/2021/05/8-1.png 908w, https://thesetpieces.com/wp-content/uploads/2021/05/8-1-300x244.png 300w, https://thesetpieces.com/wp-content/uploads/2021/05/8-1-768x624.png 768w, https://thesetpieces.com/wp-content/uploads/2021/05/8-1-600x488.png 600w, https://thesetpieces.com/wp-content/uploads/2021/05/8-1-475x386.png 475w, https://thesetpieces.com/wp-content/uploads/2021/05/8-1-330x268.png 330w, https://thesetpieces.com/wp-content/uploads/2021/05/8-1-690x561.png 690w, https://thesetpieces.com/wp-content/uploads/2021/05/8-1-714x580.png 714w" sizes="(max-width: 908px) 100vw, 908px" /></a></p><p><span style="font-weight: 400;">An 11th minute direct free kick is the only shot the hosts manage to put on David Seaman’s target, for which he rolls back the years to tip spectacularly over the bar. The Koreans do spend a reasonable amount of time in our half over the rest of the first 45, but they can’t trouble big Dave – however, our ambling about in midfield isn’t exactly the fireworks display I was after either.</span></p><p><span style="font-weight: 400;">At half-time we’ve seen a lot of the ball but we haven’t really created many chances. It’s a tough call on whether to stick or twist, but in the end I decide to stay the course rather than open ourselves up to what looks like a pretty aggressive Korean attack.</span></p><p><span style="font-weight: 400;">My steeliness and, let’s face it, blind luck are rewarded just two minutes into the second half. Becks finds a lovely ball through the middle of the park to Paul Scholes, who takes a few strides forward unchallenged before hitting a trademark drive that lashes past Kim in the South Korean sticks for 1-0 to England. </span></p><p><span style="font-weight: 400;">Roared on by the home fans, the men in red come back at us again and Sol Campbell is somehow beaten in the air by Choi, who can only head over the bar. But when Joe Cole picks up another Beckham pass, glides into the box and finishes for 2-0 on 72 minutes, the game is over. Scholes picks up his brace late on to put some gloss on the scoreline, but however you shake it, this is an excellent start to our tournament.</span></p><p><a href="https://thesetpieces.com/latest-posts/cm01-02-golden-generation-project-episode-2/attachment/9-6/" rel="attachment wp-att-24177"><img class="alignnone size-full wp-image-24177" src="https://thesetpieces.com/wp-content/uploads/2021/05/9-1.png" alt="" width="905" height="739" srcset="https://thesetpieces.com/wp-content/uploads/2021/05/9-1.png 905w, https://thesetpieces.com/wp-content/uploads/2021/05/9-1-300x245.png 300w, https://thesetpieces.com/wp-content/uploads/2021/05/9-1-768x627.png 768w, https://thesetpieces.com/wp-content/uploads/2021/05/9-1-600x490.png 600w, https://thesetpieces.com/wp-content/uploads/2021/05/9-1-475x388.png 475w, https://thesetpieces.com/wp-content/uploads/2021/05/9-1-330x269.png 330w, https://thesetpieces.com/wp-content/uploads/2021/05/9-1-690x563.png 690w, https://thesetpieces.com/wp-content/uploads/2021/05/9-1-710x580.png 710w" sizes="(max-width: 905px) 100vw, 905px" /></a></p><p><span style="font-weight: 400;">Next up are Costa Rica and since I’m feeling frisky, I decide to try to absolutely hammer them with my ultra-aggressive 4-1-3-1-1. Due to a draw in the other game, a win here guarantees our progress to round two, so why not do it with a cherry on top?</span></p><p><a href="https://thesetpieces.com/latest-posts/cm01-02-golden-generation-project-episode-2/attachment/10-7/" rel="attachment wp-att-24178"><img class="alignnone size-full wp-image-24178" src="https://thesetpieces.com/wp-content/uploads/2021/05/10-1.png" alt="" width="906" height="740" srcset="https://thesetpieces.com/wp-content/uploads/2021/05/10-1.png 906w, https://thesetpieces.com/wp-content/uploads/2021/05/10-1-300x245.png 300w, https://thesetpieces.com/wp-content/uploads/2021/05/10-1-768x627.png 768w, https://thesetpieces.com/wp-content/uploads/2021/05/10-1-600x490.png 600w, https://thesetpieces.com/wp-content/uploads/2021/05/10-1-475x388.png 475w, https://thesetpieces.com/wp-content/uploads/2021/05/10-1-330x270.png 330w, https://thesetpieces.com/wp-content/uploads/2021/05/10-1-690x564.png 690w, https://thesetpieces.com/wp-content/uploads/2021/05/10-1-710x580.png 710w" sizes="(max-width: 906px) 100vw, 906px" /></a></p><p><span style="font-weight: 400;">Yep, it’s fair to say that worked. Don’t be fooled by their keeper getting sent off, we were already 4-0 up and cruising when he brought down Owen to receive his marching orders. He probably just didn’t want to let any more goals in, bless him.</span></p><p><span style="font-weight: 400;">My half-time changes disrupted our flow a bit for the second half, but eight goals scored and none conceded in our first two games? I’ll take it. Also first international goals for Sol Campbell and Phil Neville, in for Ashley Cole who had a McRib injury, I think. I don’t blame him. They’re so moreish.</span></p><p><a href="https://thesetpieces.com/latest-posts/cm01-02-golden-generation-project-episode-2/attachment/11-5/" rel="attachment wp-att-24179"><img class="alignnone size-full wp-image-24179" src="https://thesetpieces.com/wp-content/uploads/2021/05/11-1.png" alt="" width="905" height="740" srcset="https://thesetpieces.com/wp-content/uploads/2021/05/11-1.png 905w, https://thesetpieces.com/wp-content/uploads/2021/05/11-1-300x245.png 300w, https://thesetpieces.com/wp-content/uploads/2021/05/11-1-768x628.png 768w, https://thesetpieces.com/wp-content/uploads/2021/05/11-1-600x491.png 600w, https://thesetpieces.com/wp-content/uploads/2021/05/11-1-475x388.png 475w, https://thesetpieces.com/wp-content/uploads/2021/05/11-1-330x270.png 330w, https://thesetpieces.com/wp-content/uploads/2021/05/11-1-690x564.png 690w, https://thesetpieces.com/wp-content/uploads/2021/05/11-1-709x580.png 709w" sizes="(max-width: 905px) 100vw, 905px" /></a></p><p><span style="font-weight: 400;">With that scoreline, only a double-figures victory for Costa Rica over South Korea in the final round of games will shake us from the top spot, so I switch back to 4-4-2 and rotate my entire outfield ten for the final group game against Austria, who are still without two of their three star players.</span></p><p><a href="https://thesetpieces.com/latest-posts/cm01-02-golden-generation-project-episode-2/attachment/12-5/" rel="attachment wp-att-24180"><img class="alignnone size-full wp-image-24180" src="https://thesetpieces.com/wp-content/uploads/2021/05/12-1.png" alt="" width="906" height="740" srcset="https://thesetpieces.com/wp-content/uploads/2021/05/12-1.png 906w, https://thesetpieces.com/wp-content/uploads/2021/05/12-1-300x245.png 300w, https://thesetpieces.com/wp-content/uploads/2021/05/12-1-768x627.png 768w, https://thesetpieces.com/wp-content/uploads/2021/05/12-1-600x490.png 600w, https://thesetpieces.com/wp-content/uploads/2021/05/12-1-475x388.png 475w, https://thesetpieces.com/wp-content/uploads/2021/05/12-1-330x270.png 330w, https://thesetpieces.com/wp-content/uploads/2021/05/12-1-690x564.png 690w, https://thesetpieces.com/wp-content/uploads/2021/05/12-1-710x580.png 710w" sizes="(max-width: 906px) 100vw, 906px" /></a></p><p><span style="font-weight: 400;">The game is completely even but Alex Manninger, Austria’s third “star” player, is outstanding in nets for them. He saves from Heskey, Phillips, Dyer, Terry, Neville, McManaman and Scholes when he comes on later, while at the other end, Roman Wallner converts two tap-ins to garner our first defeat in the tournament. Still, doesn’t matter, we finish top and the dark horses from Costa Rica come through with us after defeating South Korea 2-1. What a story!</span></p><p><a href="https://thesetpieces.com/latest-posts/cm01-02-golden-generation-project-episode-2/attachment/13-5/" rel="attachment wp-att-24181"><img class="alignnone size-full wp-image-24181" src="https://thesetpieces.com/wp-content/uploads/2021/05/13-1.png" alt="" width="906" height="739" srcset="https://thesetpieces.com/wp-content/uploads/2021/05/13-1.png 906w, https://thesetpieces.com/wp-content/uploads/2021/05/13-1-300x245.png 300w, https://thesetpieces.com/wp-content/uploads/2021/05/13-1-768x626.png 768w, https://thesetpieces.com/wp-content/uploads/2021/05/13-1-600x489.png 600w, https://thesetpieces.com/wp-content/uploads/2021/05/13-1-475x387.png 475w, https://thesetpieces.com/wp-content/uploads/2021/05/13-1-330x269.png 330w, https://thesetpieces.com/wp-content/uploads/2021/05/13-1-690x563.png 690w, https://thesetpieces.com/wp-content/uploads/2021/05/13-1-711x580.png 711w" sizes="(max-width: 906px) 100vw, 906px" /></a></p><p><a href="https://thesetpieces.com/latest-posts/cm01-02-golden-generation-project-episode-2/attachment/14-3/" rel="attachment wp-att-24182"><img class="alignnone size-full wp-image-24182" src="https://thesetpieces.com/wp-content/uploads/2021/05/14-1.png" alt="" width="904" height="737" srcset="https://thesetpieces.com/wp-content/uploads/2021/05/14-1.png 904w, https://thesetpieces.com/wp-content/uploads/2021/05/14-1-300x245.png 300w, https://thesetpieces.com/wp-content/uploads/2021/05/14-1-768x626.png 768w, https://thesetpieces.com/wp-content/uploads/2021/05/14-1-600x489.png 600w, https://thesetpieces.com/wp-content/uploads/2021/05/14-1-475x387.png 475w, https://thesetpieces.com/wp-content/uploads/2021/05/14-1-330x269.png 330w, https://thesetpieces.com/wp-content/uploads/2021/05/14-1-690x563.png 690w, https://thesetpieces.com/wp-content/uploads/2021/05/14-1-711x580.png 711w" sizes="(max-width: 904px) 100vw, 904px" /></a></p><p><span style="font-weight: 400;">We’re devastated to learn that Germany have only managed to finish third in their group, while Mexico have finished top and Turkey take second, making them our first knockout round opponents. </span></p><p><span style="font-weight: 400;">The second round starts and I really need to get the phone number of Costa Rica manager Alexandre Guimarães. Whatever they’re drinking over there, I want some.</span></p><p><a href="https://thesetpieces.com/latest-posts/cm01-02-golden-generation-project-episode-2/attachment/15-3/" rel="attachment wp-att-24184"><img class="alignnone size-full wp-image-24184" src="https://thesetpieces.com/wp-content/uploads/2021/05/15-1.png" alt="" width="906" height="739" srcset="https://thesetpieces.com/wp-content/uploads/2021/05/15-1.png 906w, https://thesetpieces.com/wp-content/uploads/2021/05/15-1-300x245.png 300w, https://thesetpieces.com/wp-content/uploads/2021/05/15-1-768x626.png 768w, https://thesetpieces.com/wp-content/uploads/2021/05/15-1-600x489.png 600w, https://thesetpieces.com/wp-content/uploads/2021/05/15-1-475x387.png 475w, https://thesetpieces.com/wp-content/uploads/2021/05/15-1-330x269.png 330w, https://thesetpieces.com/wp-content/uploads/2021/05/15-1-690x563.png 690w, https://thesetpieces.com/wp-content/uploads/2021/05/15-1-711x580.png 711w" sizes="(max-width: 906px) 100vw, 906px" /></a></p><p><span style="font-weight: 400;">However, that’s all well and good, but we’ve got a story of our own to write. I revert back to 4-4-2, restore my (let’s face it) far better players to the starting lineup and the minimum expectations I need to meet in order to keep my job are just 90 minutes away. Let’s go. </span></p><p><a href="https://thesetpieces.com/latest-posts/cm01-02-golden-generation-project-episode-2/attachment/16-4/" rel="attachment wp-att-24185"><img class="alignnone size-full wp-image-24185" src="https://thesetpieces.com/wp-content/uploads/2021/05/16-2.png" alt="" width="905" height="738" srcset="https://thesetpieces.com/wp-content/uploads/2021/05/16-2.png 905w, https://thesetpieces.com/wp-content/uploads/2021/05/16-2-300x245.png 300w, https://thesetpieces.com/wp-content/uploads/2021/05/16-2-768x626.png 768w, https://thesetpieces.com/wp-content/uploads/2021/05/16-2-600x489.png 600w, https://thesetpieces.com/wp-content/uploads/2021/05/16-2-475x387.png 475w, https://thesetpieces.com/wp-content/uploads/2021/05/16-2-330x269.png 330w, https://thesetpieces.com/wp-content/uploads/2021/05/16-2-690x563.png 690w, https://thesetpieces.com/wp-content/uploads/2021/05/16-2-711x580.png 711w" sizes="(max-width: 905px) 100vw, 905px" /></a></p><p><span style="font-weight: 400;">I really wish I could explain to you the tension that I felt during this match. I’ll try to break it down.</span></p><p><span style="font-weight: 400;">The first half was just all Turkey. They dominated the entire match and when we went 1-0 up through Robbie Fowler, it was against the run of play to such an extent that I don’t think the Turkish players really believed it had happened. Hakan Şükür very quickly redressed the injustice and only David Seaman prevented him from skittling us by the break.</span></p><p><span style="font-weight: 400;">Gathering the players in the dressing room, I made an observation that turned into a plan. Turkey were so aggressive I thought we might be able to sit back and whack them on the counter and, after making that tweak, the second half swung back in our favour. Suddenly we were peppering the Turkish goal with howitzers from all over the place, but as 90 minutes arrived, nobody had managed to make the breakthrough. Extra time loomed.</span></p><p><span style="font-weight: 400;">I made it through the first half of extra time with only six minor strokes, although one could have just been a hard sneeze. However, my decision to replace Paul Scholes with the more dynamic Kieron Dyer was starting to pay dividends, as the Turkish defence groaned and creaked to try to stop him tearing through them.</span></p><p><span style="font-weight: 400;">He had shot after shot either saved or blocked, but eventually, his persistence was the difference. He won the ball back in midfield and laid it off for David Beckham, who pushed past Nuri and unleashed an absolute rocket that exploded past Ömer and in for a golden goal winner!!</span></p><p><a href="https://thesetpieces.com/latest-posts/cm01-02-golden-generation-project-episode-2/attachment/17-3/" rel="attachment wp-att-24186"><img class="alignnone size-full wp-image-24186" src="https://thesetpieces.com/wp-content/uploads/2021/05/17-1.png" alt="" width="905" height="742" srcset="https://thesetpieces.com/wp-content/uploads/2021/05/17-1.png 905w, https://thesetpieces.com/wp-content/uploads/2021/05/17-1-300x246.png 300w, https://thesetpieces.com/wp-content/uploads/2021/05/17-1-768x630.png 768w, https://thesetpieces.com/wp-content/uploads/2021/05/17-1-600x492.png 600w, https://thesetpieces.com/wp-content/uploads/2021/05/17-1-475x389.png 475w, https://thesetpieces.com/wp-content/uploads/2021/05/17-1-330x271.png 330w, https://thesetpieces.com/wp-content/uploads/2021/05/17-1-690x566.png 690w, https://thesetpieces.com/wp-content/uploads/2021/05/17-1-707x580.png 707w" sizes="(max-width: 905px) 100vw, 905px" /></a></p><p><span style="font-weight: 400;">My nerves are coleslaw as we trudge back to the hotel. Awaiting us in the quarter-finals? Spain.</span></p><p><a href="https://thesetpieces.com/latest-posts/cm01-02-golden-generation-project-episode-2/attachment/18-3/" rel="attachment wp-att-24187"><img class="alignnone size-full wp-image-24187" src="https://thesetpieces.com/wp-content/uploads/2021/05/18-1.png" alt="" width="905" height="740" srcset="https://thesetpieces.com/wp-content/uploads/2021/05/18-1.png 905w, https://thesetpieces.com/wp-content/uploads/2021/05/18-1-300x245.png 300w, https://thesetpieces.com/wp-content/uploads/2021/05/18-1-768x628.png 768w, https://thesetpieces.com/wp-content/uploads/2021/05/18-1-600x491.png 600w, https://thesetpieces.com/wp-content/uploads/2021/05/18-1-475x388.png 475w, https://thesetpieces.com/wp-content/uploads/2021/05/18-1-330x270.png 330w, https://thesetpieces.com/wp-content/uploads/2021/05/18-1-690x564.png 690w, https://thesetpieces.com/wp-content/uploads/2021/05/18-1-709x580.png 709w" sizes="(max-width: 905px) 100vw, 905px" /></a></p><p><span style="font-weight: 400;">Costa Rica’s dream ends at the hands of France in a 4-1 drubbing, which is a shame, while Argentina beat Brazil and Italy overcome the Netherlands. </span></p><p><span style="font-weight: 400;">We are the final fixture of the round and I’ll be honest, I’m terrified. We’re basically full-strength, though Joe Cole is only at 88% so I’ll start Steve McManaman in his place, but Spain are Spain. Granted, this is a few years before the tiki-taka Spain who took over the world, but still, Raúl worries me greatly.</span></p><p><a href="https://thesetpieces.com/latest-posts/cm01-02-golden-generation-project-episode-2/attachment/19-3/" rel="attachment wp-att-24188"><img class="alignnone size-full wp-image-24188" src="https://thesetpieces.com/wp-content/uploads/2021/05/19-1.png" alt="" width="906" height="738" srcset="https://thesetpieces.com/wp-content/uploads/2021/05/19-1.png 906w, https://thesetpieces.com/wp-content/uploads/2021/05/19-1-300x244.png 300w, https://thesetpieces.com/wp-content/uploads/2021/05/19-1-768x626.png 768w, https://thesetpieces.com/wp-content/uploads/2021/05/19-1-600x489.png 600w, https://thesetpieces.com/wp-content/uploads/2021/05/19-1-475x387.png 475w, https://thesetpieces.com/wp-content/uploads/2021/05/19-1-330x269.png 330w, https://thesetpieces.com/wp-content/uploads/2021/05/19-1-690x562.png 690w, https://thesetpieces.com/wp-content/uploads/2021/05/19-1-712x580.png 712w" sizes="(max-width: 906px) 100vw, 906px" /></a></p><p><span style="font-weight: 400;">The honest assessment of this game is that it’s a drab 90 minutes. Raúl does his best to give the crowd their money’s worth by testing Seaman like a fertility clinic, while Francisco Javier de Pedro dances around Beckham and Neville every chance he gets, but it’s not enough. We prod and probe at the other end, but even after 120 minutes, we’ve shared only seven shots on target with our opponents and unfortunately penalties are the solution.</span></p><p><span style="font-weight: 400;">I’ve taken off Scholes and Fowler in an attempt to spark some life into our performance but that has also shorn us of two of our best spot kickers. It doesn’t look good. Hopefully, big Dave can save my skin&#8230;</span></p><p><a href="https://thesetpieces.com/latest-posts/cm01-02-golden-generation-project-episode-2/attachment/20-3/" rel="attachment wp-att-24189"><img class="alignnone size-full wp-image-24189" src="https://thesetpieces.com/wp-content/uploads/2021/05/20-1.png" alt="" width="904" height="735" srcset="https://thesetpieces.com/wp-content/uploads/2021/05/20-1.png 904w, https://thesetpieces.com/wp-content/uploads/2021/05/20-1-300x244.png 300w, https://thesetpieces.com/wp-content/uploads/2021/05/20-1-768x624.png 768w, https://thesetpieces.com/wp-content/uploads/2021/05/20-1-600x488.png 600w, https://thesetpieces.com/wp-content/uploads/2021/05/20-1-475x386.png 475w, https://thesetpieces.com/wp-content/uploads/2021/05/20-1-330x268.png 330w, https://thesetpieces.com/wp-content/uploads/2021/05/20-1-690x561.png 690w, https://thesetpieces.com/wp-content/uploads/2021/05/20-1-713x580.png 713w" sizes="(max-width: 904px) 100vw, 904px" /></a></p><p><span style="font-weight: 400;">&#8230; nope. Owen, Macca and Stevie G all miss their pens, and we’re out at the quarter-final stage of yet another major tournament. The Football Association immediately declare they expect the team to qualify for the Euros, which I guess means I’m not getting sacked – phew. I did have a bit of a sweaty moment for a second there.</span></p><p><span style="font-weight: 400;">In a bizarre turn of events, Italy reach the World Cup Final against Argentina, sack Giovanni Trappatoni and appoint Claudio Ranieri as their head coach the day before international football’s most prestigious fixture. Welcome to the big dugout, Claudio. No pressure!</span></p><p><a href="https://thesetpieces.com/latest-posts/cm01-02-golden-generation-project-episode-2/attachment/21-3/" rel="attachment wp-att-24190"><img class="alignnone size-full wp-image-24190" src="https://thesetpieces.com/wp-content/uploads/2021/05/21-1.png" alt="" width="905" height="738" srcset="https://thesetpieces.com/wp-content/uploads/2021/05/21-1.png 905w, https://thesetpieces.com/wp-content/uploads/2021/05/21-1-300x245.png 300w, https://thesetpieces.com/wp-content/uploads/2021/05/21-1-768x626.png 768w, https://thesetpieces.com/wp-content/uploads/2021/05/21-1-600x489.png 600w, https://thesetpieces.com/wp-content/uploads/2021/05/21-1-475x387.png 475w, https://thesetpieces.com/wp-content/uploads/2021/05/21-1-330x269.png 330w, https://thesetpieces.com/wp-content/uploads/2021/05/21-1-690x563.png 690w, https://thesetpieces.com/wp-content/uploads/2021/05/21-1-711x580.png 711w" sizes="(max-width: 905px) 100vw, 905px" /></a></p><p><span style="font-weight: 400;">I guess, good decision? Who knows what goes on in Rome, quite frankly.</span></p><p><span style="font-weight: 400;">We’ll be back next time with our Euro 2004 qualifying campaign, and – spoiler alert – there’s a local derby on the way&#8230;</span></p><p><strong>Tune in next week for Episode Three.</strong></p><div class="kk-star-ratings  bottom-right rgt" data-id="24107"><div class="kksr-stars kksr-star gray"><div class="kksr-fuel kksr-star yellow" style="width:0%;"></div> <a href="#1"></a><a href="#2"></a><a href="#3"></a><a href="#4"></a><a href="#5"></a></div><div class="kksr-legend"><div itemprop="aggregateRating" itemscope itemtype="http://schema.org/AggregateRating"><div itemprop="name" class="kksr-title">CM01/02: The Golden Generation Project (Episode 2)</div><span itemprop="ratingValue">5</span> (100%) <span itemprop="ratingCount">6</span> votes<meta itemprop="bestRating" content="5" /><meta itemprop="worstRating" content="1" /><div itemprop="itemReviewed" itemscope itemtype="http://schema.org/CreativeWork"></div></div></div></div> <br clear="both" /><div class="social-media"><div class="helper"><ul class="links"><li> <a href="https://twitter.com/thesetpieces/"> <img src="https://thesetpieces.com/wp-content/themes/simplemag-child/assets/images/Twitter.svg"> </a></li><li> <a href="https://www.facebook.com/thesetpieces/"> <img src="https://thesetpieces.com/wp-content/themes/simplemag-child/assets/images/Facebook.svg"> </a></li><li> <a href="https://www.instagram.com/thesetpieces/"> <img src="https://thesetpieces.com/wp-content/themes/simplemag-child/assets/images/Instagram.svg"> </a></li></ul></div></div></div><div class="clearfix single-box social-box social-colors"><h3 class="title">Share on</h3><ul><li class="share-facebook"> <a href="https://www.facebook.com/sharer.php?u=https://thesetpieces.com/latest-posts/cm01-02-golden-generation-project-episode-2/&amp;t=CM01/02: The Golden Generation Project (Episode 2)" target="blank"> <i class="icomoon-facebook"></i> Facebook </a></li><li class="share-twitter"> <a href="https://twitter.com/intent/tweet?original_referer=https://thesetpieces.com/latest-posts/cm01-02-golden-generation-project-episode-2/&amp;text=CM01/02: The Golden Generation Project (Episode 2)&amp;tw_p=tweetbutton&amp;url=https://thesetpieces.com/latest-posts/cm01-02-golden-generation-project-episode-2/&amp;via=thesetpieces" target="_blank"> <i class="icomoon-twitter"></i> Twitter </a></li><li class="share-pinterest"> <a href="//pinterest.com/pin/create/button/?url=https://thesetpieces.com/latest-posts/cm01-02-golden-generation-project-episode-2/&amp;media=https://thesetpieces.com/wp-content/uploads/2021/06/CM01_episode2_330x220.jpg&amp;description=CM01/02: The Golden Generation Project (Episode 2)" target="_blank"> <i class="icomoon-pinterest"></i> Pinterest </a></li><li class="share-whatsapp"> <a class="desktop" href="https://api.whatsapp.com/send?text=https://thesetpieces.com/latest-posts/cm01-02-golden-generation-project-episode-2/" target="_blank"> <i class="icomoon-whatsapp"></i> Whatsapp </a> <a class="mobile" data-action="share/whatsapp/share" href="whatsapp://send?text=https://thesetpieces.com/latest-posts/cm01-02-golden-generation-project-episode-2/" target="_blank"> <i class="icomoon-whatsapp"></i> Whatsapp </a></li><li class="share-linkedin"> <a href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https://thesetpieces.com/latest-posts/cm01-02-golden-generation-project-episode-2/&amp;title=CM01/02: The Golden Generation Project (Episode 2)&amp;source=The Set Pieces"> <i class="icomoon-linkedin"></i> LinkedIn </a></li><li class="share-mail"> <a href="/cdn-cgi/l/email-protection#023d717760686761763f414f32332d32303822566a6722456d6e66676c2245676c677063766b6d6c2252706d68676176222a47726b716d666722302b24636f7239606d667b3f6a76767271382d2d766a67716776726b676167712c616d6f2d6e63766771762f726d7176712d616f32332f32302f656d6e66676c2f65676c677063766b6d6c2f72706d686761762f67726b716d66672f302d"> <i class="icomoon-envelope"></i> Email </a></li></ul></div><div class="single-box related-posts"><h3 class="title">You may also like</h3><div class="grids entries"><div class="carousel"><div class="item"><figure class="entry-image"> <a href="https://thesetpieces.com/latest-posts/euro-2020-stadiums-next-game-played/"> <img width="296" height="197" src="https://thesetpieces.com/wp-content/uploads/2021/06/Euro-2020-stadiums-296x197.jpg" class="attachment-rectangle-size-small size-rectangle-size-small wp-post-image" alt="Euro 2020 stadiums" srcset="https://thesetpieces.com/wp-content/uploads/2021/06/Euro-2020-stadiums-296x197.jpg 296w, https://thesetpieces.com/wp-content/uploads/2021/06/Euro-2020-stadiums-300x200.jpg 300w, https://thesetpieces.com/wp-content/uploads/2021/06/Euro-2020-stadiums.jpg 330w" sizes="(max-width: 296px) 100vw, 296px" /> </a></figure><header class="entry-header"><h4> <a href="https://thesetpieces.com/latest-posts/euro-2020-stadiums-next-game-played/">Euro 2020 stadiums: Where is the next game being played?</a></h4></header></div><div class="item"><figure class="entry-image"> <a href="https://thesetpieces.com/latest-posts/choccys-diary-euros-adventures-scotland-tournament-near-misses/"> <img width="296" height="197" src="https://thesetpieces.com/wp-content/uploads/2020/08/choccys-diary-330x220-296x197.jpg" class="attachment-rectangle-size-small size-rectangle-size-small wp-post-image" alt="" srcset="https://thesetpieces.com/wp-content/uploads/2020/08/choccys-diary-330x220-296x197.jpg 296w, https://thesetpieces.com/wp-content/uploads/2020/08/choccys-diary-330x220-300x200.jpg 300w, https://thesetpieces.com/wp-content/uploads/2020/08/choccys-diary-330x220.jpg 330w" sizes="(max-width: 296px) 100vw, 296px" /> </a></figure><header class="entry-header"><h4> <a href="https://thesetpieces.com/latest-posts/choccys-diary-euros-adventures-scotland-tournament-near-misses/">Choccy&#8217;s Diary: Euros adventures with Scotland and tournament near misses</a></h4></header></div><div class="item"><figure class="entry-image"> <a href="https://thesetpieces.com/latest-posts/euros-quiz-can-name-englands-euro-96-squad/"> <img width="296" height="197" src="https://thesetpieces.com/wp-content/uploads/2021/06/England-Euro-96-squad-330x220-296x197.jpg" class="attachment-rectangle-size-small size-rectangle-size-small wp-post-image" alt="Quiz: Can you name England&#039;s Euro 96 squad?" srcset="https://thesetpieces.com/wp-content/uploads/2021/06/England-Euro-96-squad-330x220-296x197.jpg 296w, https://thesetpieces.com/wp-content/uploads/2021/06/England-Euro-96-squad-330x220-300x200.jpg 300w, https://thesetpieces.com/wp-content/uploads/2021/06/England-Euro-96-squad-330x220.jpg 330w" sizes="(max-width: 296px) 100vw, 296px" /> </a></figure><header class="entry-header"><h4> <a href="https://thesetpieces.com/latest-posts/euros-quiz-can-name-englands-euro-96-squad/">Euros quiz: Can you name England&#8217;s Euro 96 squad?</a></h4></header></div></div></div> <a class="prev carousel-nav" href="#"><i class="icomoon-chevron-left"></i></a> <a class="next carousel-nav" href="#"><i class="icomoon-chevron-right"></i></a></div></div><div class="grid-4 column-2"><aside class="sidebar" role="complementary" itemscope itemtype="http://schema.org/WPSideBar"><div id="ti_latest_posts-3" class="widget widget_ti_latest_posts"><h3>Latest Posts</h3><div class="widget-posts-classic-entries"><ul class="clearfix"><li><figure class="entry-image"> <a href="https://thesetpieces.com/latest-posts/euro-2020-stadiums-next-game-played/"> <img width="330" height="220" src="https://thesetpieces.com/wp-content/uploads/2021/06/Euro-2020-stadiums.jpg" class="attachment-rectangle-size size-rectangle-size wp-post-image" alt="Euro 2020 stadiums" srcset="https://thesetpieces.com/wp-content/uploads/2021/06/Euro-2020-stadiums.jpg 330w, https://thesetpieces.com/wp-content/uploads/2021/06/Euro-2020-stadiums-300x200.jpg 300w, https://thesetpieces.com/wp-content/uploads/2021/06/Euro-2020-stadiums-296x197.jpg 296w" sizes="(max-width: 330px) 100vw, 330px" /> </a></figure> <a class="widget-post-title" href="https://thesetpieces.com/latest-posts/euro-2020-stadiums-next-game-played/">Euro 2020 stadiums: Where is the next game being played?</a></li><li><figure class="entry-image"> <a href="https://thesetpieces.com/latest-posts/choccys-diary-euros-adventures-scotland-tournament-near-misses/"> <img width="330" height="220" src="https://thesetpieces.com/wp-content/uploads/2020/08/choccys-diary-330x220.jpg" class="attachment-rectangle-size size-rectangle-size wp-post-image" alt="" srcset="https://thesetpieces.com/wp-content/uploads/2020/08/choccys-diary-330x220.jpg 330w, https://thesetpieces.com/wp-content/uploads/2020/08/choccys-diary-330x220-300x200.jpg 300w, https://thesetpieces.com/wp-content/uploads/2020/08/choccys-diary-330x220-296x197.jpg 296w" sizes="(max-width: 330px) 100vw, 330px" /> </a></figure> <a class="widget-post-title" href="https://thesetpieces.com/latest-posts/choccys-diary-euros-adventures-scotland-tournament-near-misses/">Choccy&#8217;s Diary: Euros adventures with Scotland and tournament near misses</a></li><li><figure class="entry-image"> <a href="https://thesetpieces.com/latest-posts/euros-quiz-can-name-englands-euro-96-squad/"> <img width="330" height="220" src="https://thesetpieces.com/wp-content/uploads/2021/06/England-Euro-96-squad-330x220.jpg" class="attachment-rectangle-size size-rectangle-size wp-post-image" alt="Quiz: Can you name England&#039;s Euro 96 squad?" srcset="https://thesetpieces.com/wp-content/uploads/2021/06/England-Euro-96-squad-330x220.jpg 330w, https://thesetpieces.com/wp-content/uploads/2021/06/England-Euro-96-squad-330x220-300x200.jpg 300w, https://thesetpieces.com/wp-content/uploads/2021/06/England-Euro-96-squad-330x220-296x197.jpg 296w" sizes="(max-width: 330px) 100vw, 330px" /> </a></figure> <a class="widget-post-title" href="https://thesetpieces.com/latest-posts/euros-quiz-can-name-englands-euro-96-squad/">Euros quiz: Can you name England&#8217;s Euro 96 squad?</a></li><li><figure class="entry-image"> <a href="https://thesetpieces.com/latest-posts/cm01-02-golden-generation-project-episode-1/"> <img width="330" height="220" src="https://thesetpieces.com/wp-content/uploads/2021/06/CM01_episode1_330x220.jpg" class="attachment-rectangle-size size-rectangle-size wp-post-image" alt="" srcset="https://thesetpieces.com/wp-content/uploads/2021/06/CM01_episode1_330x220.jpg 330w, https://thesetpieces.com/wp-content/uploads/2021/06/CM01_episode1_330x220-300x200.jpg 300w, https://thesetpieces.com/wp-content/uploads/2021/06/CM01_episode1_330x220-296x197.jpg 296w" sizes="(max-width: 330px) 100vw, 330px" /> </a></figure> <a class="widget-post-title" href="https://thesetpieces.com/latest-posts/cm01-02-golden-generation-project-episode-1/">CM01/02: The Golden Generation Project (Episode 1)</a></li><li><figure class="entry-image"> <a href="https://thesetpieces.com/latest-posts/euro-2000-england-stars-look-back-tournament-failure/"> <img width="330" height="220" src="https://thesetpieces.com/wp-content/uploads/2021/05/The-fall-of-King-Kev-330x220.jpg" class="attachment-rectangle-size size-rectangle-size wp-post-image" alt="The fall of Kevin Keegan: England Euro 2000 woes" srcset="https://thesetpieces.com/wp-content/uploads/2021/05/The-fall-of-King-Kev-330x220.jpg 330w, https://thesetpieces.com/wp-content/uploads/2021/05/The-fall-of-King-Kev-330x220-300x200.jpg 300w, https://thesetpieces.com/wp-content/uploads/2021/05/The-fall-of-King-Kev-330x220-296x197.jpg 296w" sizes="(max-width: 330px) 100vw, 330px" /> </a></figure> <a class="widget-post-title" href="https://thesetpieces.com/latest-posts/euro-2000-england-stars-look-back-tournament-failure/">Euro 2000: England stars look back on tournament failure</a></li></ul></div></div><div id="ti_image_banner-4" class="widget widget_ti_image_banner"> <a href="/best-new-football-blog-award/" rel="nofollow" target="_blank"> <img src="/wp-content/uploads/2015/11/best-new-blog.jpg" alt="Ad" /> </a></div></aside></div></div></div></article></main><footer id="footer" class="no-print animated" role="contentinfo" itemscope="itemscope" itemtype="http://schema.org/WPFooter"><div class="footer-sidebar"><div id="supplementary" class="wrapper clearfix columns col-2"><div class="widget-area widget-area-1" role="complementary"><div id="ti-about-site-4" class="widget widget_ti-about-site"><h3>About The Site</h3><p>We do interviews, we do features, we do reviews. You can read more about how we do them here: <a href="/about/">read more</a></p><ul class="social clearfix"><li><a href="https://twitter.com/thesetpieces" aria-hidden="true" class="icomoon-twitter" target="_blank"></a></li><li><a href="https://www.facebook.com/thesetpieces" aria-hidden="true" class="icomoon-facebook" target="_blank"></a></li><li><a href="https://plus.google.com/u/0/b/101135908191490742112/101135908191490742112/posts" aria-hidden="true" class="icomoon-google-plus" target="_blank"></a></li><li><a href="https://instagram.com/thesetpieces/" aria-hidden="true" class="icomoon-instagram" target="_blank"></a></li></ul></div></div><div class="widget-area widget-area-3" role="complementary"><div id="text-6" class="widget widget_text"><div class="textwidget"></div></div></div></div></div><div class="copyright"><div class="wrapper"><div class="grids"><div class="grid-10"> Website development by <a href="https://totally.tech/?utm_source=thesetpieces.com&utm_medium=referral&utm_campaign=client_websites">Totally</a> | <a href="https://totally.tech/bespoke-software/?utm_source=thesetpieces.com&utm_medium=referral&utm_campaign=client_websites">Bespoke Software</a> | <a href="https://www.thebrightmediaagency.com">The Bright Media Agency</a></div><div class="grid-2"> <a href="#" class="back-top">Back to top <i class="icomoon-chevron-up"></i></a></div></div></div></div></footer></div></section> <script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type='text/javascript'>var _wpcf7 = {"loaderUrl":"https:\/\/thesetpieces.com\/wp-content\/plugins\/contact-form-7\/images\/ajax-loader.gif","sending":"Sending ...","cached":"1"};</script> <script defer src="https://thesetpieces.com/wp-content/cache/autoptimize/js/autoptimize_59c8715bd670392586de61a7888d7fe4.js"></script></body></html>